Results 1 to 10 of 10
  1. #1
    4 Star Lounger
    Join Date
    Aug 2001
    Location
    Anaheim, California, USA
    Posts
    493
    Thanks
    0
    Thanked 2 Times in 2 Posts
    I am using a Dell XPS 1640 and running Windows Vista and Office 2003.

    I'm not sure if this is an Office problem or a Vista problem, but since it doesn't happen on my XP computer, I'm thinking it is a Vista issue.

    I am using PowerPoint as a control center for my slide show. I am only using one slide and then I have links on it, to open WMV files and other PowerPoint slides. When I click on the links for the WMV files, I get a message that says:

    Opening Name of File

    Some files can contain viruses or otherwise be harmful to your computer.
    It is important to be sure that the file is from a trustworthy source.

    Would you like to open the file?

    OK Cancel

    I am opening the files in Windows Media Player. I created the files I am trying to open and I consider myself trustworthy, so I went ahead and opened them. I thought that maybe after I opened them once, the message would not appear anymore but it comes up each time. How do I get rid of this? It's going to be embarassing when the audience sees that message each time. Thanks for any help that you can give me.

    ps The PowerPoint slides that I am linked to open just fine.

  2. #2
    Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,203
    Thanks
    37
    Thanked 215 Times in 202 Posts
    Quote Originally Posted by donebb View Post
    . When I click on the links for the WMV files, I get a message that says:

    Some files can contain viruses or otherwise be harmful to your computer.
    It is important to be sure that the file is from a trustworthy source.

    Would you like to open the file?

    OK Cancel[/indent]

    I am opening the files in Windows Media Player. I created the files I am trying to open and I consider myself trustworthy, so I went ahead and opened them. I thought that maybe after I opened them once, the message would not appear anymore but it comes up each time. How do I get rid of this? It's going to be embarassing when the audience sees that message each time. Thanks for any help that you can give me.

    ps The PowerPoint slides that I am linked to open just fine.
    donebb,
    Hello, This might be a "UAC" problem (user account control) I have fixed this on my "Vista" OS.... Here is how i did it .. although there are several ways. There is a program called "WinBubble" ( free) http://unlockforus.blogspot.com/2007...-tips-and.html (Down load and install) On the security Tab... (see screen shot) check "elevate without prompting" and "Enable UAC" this has worked for me and rid myself of the "Nag Screen" Although there are many that will disagree with this (its been an ongoing discussion) Regards Fred

    PS check out all the other features of this program as well!
    Attached Images Attached Images
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

  3. #3
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 932 Times in 853 Posts
    This looks very similar to Ultimate Windows Tweaker.

    [attachment=89163:2010-07-07_2039.png]

    This is a replacement for the old Tweak UI on earlier versions of Windows. Take a look.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,655
    Thanks
    2
    Thanked 635 Times in 568 Posts
    Quote Originally Posted by donebb View Post
    I am using PowerPoint as a control center for my slide show. I am only using one slide and then I have links on it, to open WMV files and other PowerPoint slides. When I click on the links for the WMV files, I get a message that says:

    Opening Name of File

    Some files can contain viruses or otherwise be harmful to your computer.
    It is important to be sure that the file is from a trustworthy source.

    Would you like to open the file?

    OK Cancel

    Try right clicking the files in question and select Properties. If you can "press" unblock and then OK.

    Joe


  5. #5
    4 Star Lounger
    Join Date
    Aug 2001
    Location
    Anaheim, California, USA
    Posts
    493
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Wow, do I hate Vista! Thanks for the suggestions guys, I tried all of them, except JoeP's, I couldn't find an unblock option, and none of them worked, still getting the same annoying window. I even tried opening Windows Media Player first, then opening my files, then trying to launch them from Powerpoint and still got the message. I wonder if anyone at Microsoft ever used this stupid program.

  6. #6
    4 Star Lounger
    Join Date
    Aug 2001
    Location
    Anaheim, California, USA
    Posts
    493
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Oh, yeah, and then I keep getting a message telling me that my UAC is turned off.

  7. #7
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,655
    Thanks
    2
    Thanked 635 Times in 568 Posts
    Quote Originally Posted by donebb View Post
    Thanks for the suggestions guys, I tried all of them, except JoeP's, I couldn't find an unblock option, and none of them worked, still getting the same annoying window.
    When you right click a file and select Properties the Unblock button maybe on the General tab.

    [attachment=89171:Capture.PNG]
    Joe

  8. #8
    4 Star Lounger
    Join Date
    Aug 2001
    Location
    Anaheim, California, USA
    Posts
    493
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Hi Joe,

    I don't have that option. I only have the Attributes, Read Only, Hidden and Advanced button, nothing else below that.

    I am using Vista Home, could that be the reason? Maybe I need to be logged on as Administrator, although there is only one log in on this computer, so I assumed that was an Administrator, I'll have to check on that tomorrow. Thanks for the help.

    btw, I brought the files home and copied them to my laptop, which is running Windows 7 and everything works just fine.

  9. #9
    4 Star Lounger
    Join Date
    Aug 2001
    Location
    Anaheim, California, USA
    Posts
    493
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Fixed It! I am so pumped.

    I could have run each of these videos by launching them from another slide but I really wanted to be able to use Media Player, so I could go forward and back, pause and also have more control over volume.

    We have a computer support guy and he tried all kinds of things and couldn't figure it out.

    What I did was Google the title to this post and found the answer in a retired Microsoft Knowledge Base article, even though the article dealt with what to do when running a macro, which I wasn't doing. Here's the link to this article KB183923

    Here's the fix. Instead of Hyperlinking to the wmv file, I used an Action Setting, and then selected Run Program and entered in my file. Works great, in fact it works better, it seems to load faster.

    Now for the irony, on my computer running XP, when I try to do this, what do I get? A warning that I may be running a program with a virus. And, on my Vista machine, it won't let me run a file I created without giving me a warning, but I can run any program I want? It's crazy.

    Thanks to everyone that helped with this. I appreciate the efforts. The Lounge is such a great resource.

  10. #10
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,655
    Thanks
    2
    Thanked 635 Times in 568 Posts
    Glad you got it worked out. A nice solution. Thanks for posting back and sharing it.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •