If I get an e-mail with a *.jfx (eFax) file attached and then click on the file to open it, the "Open Attachment Warning" dialog box always opens even after I have already unchecked the "Always ask before...." box. Also save it to disk is always the default. For some reason I can't change it to open and eliminate the warning.