Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    South Africa
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    When I go to Recent Documents in word or Excel 2010 none of the recent documents of files accessed show. Can someone please help me.

  2. #2
    3 Star Lounger
    Join Date
    Apr 2008
    Location
    Northridge, California, USA
    Posts
    230
    Thanks
    1
    Thanked 12 Times in 11 Posts
    This suggestion might seem obvious, but have you checked the Options to make sure "Show this number of recent documents" is set to a number greater than 0?

    File tab, Options, Advanced, Display (about halfway down the screen). Set the number of documents to display (the maximum is 50, at least in Word), then click "OK" to save your settings.

    Any luck? If not, let us know and we'll try to figure out what's going on. (I'm assuming you're referring to documents that you have saved, as opposed to documents you closed without saving.)

    Jan
    Author, Formatting Legal Documents With Microsoft Word 2010
    and Formatting Legal Documents With Microsoft Office Word 2007

    For Word and WordPerfect tips, visit my blog at http://compusavvy.wordpress.com

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    South Africa
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi,

    Sorry if this is a duplicate response but I am new to this.

    "Show this number of recent documents" is grayed out and can not be altered.


    Thanks and Regards

    Selwyn

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,621
    Thanks
    2
    Thanked 627 Times in 560 Posts
    When a setting is grayed out that often means an administrator has set a policy that users can not change.

    Joe

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    South Africa
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi,

    It is my PC and I am the administrator. If this is the case how would I alter the setting?

    Thanks

    Selwyn

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,621
    Thanks
    2
    Thanked 627 Times in 560 Posts
    What operating system are you running?

    If Office 2010 was an upgrade, from which prior Office version?

    Was Office installed from an account with admin privileges?

    You need to change registry settings under HKCU\software\policies\microsoft\Office\14.0\officeappname for each desktop application. You want to look for a setting for maximum recent files - ma be called maxrecentfiles.

    Remember that these policies are per user. So, if you have more than one user defined on the PC these changes must be made for each.

    Joe

  7. #7
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    California, USA
    Posts
    136
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Many security utilities or disk cleaning utilities, such as CCleaner, eliminate (or delete) the recently-used-file data. And if there is no data, the recently used file option in Word or Excel would be grayed out. Could this be a factor?

    If you save, and then close a file, and immediately look at recently used files, is anything there? If not, I would suspect some type of security setting, either in Office or Windows, is causing this. Unfortunately my own setup is not so new and I can't give any further suggestions.

  8. #8
    New Lounger
    Join Date
    Dec 2009
    Location
    South Africa
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    I am running XP SP3.
    Office 2010 was upgraded from office 2007.
    My computer is only set fro administrative privileges as I am the sole use who is the administrator as setup wee it was bought.

    Please see the attachment to show what was added to the registry.

    Excel is the same addition as word.

    This has made no difference.

    Thanks[attachment=89278:ScreenHunter_01 Jul. 17 10.44.jpg]
    Attached Images Attached Images

  9. #9
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    You might want to check for a rename on the File MRU. In one admin template download file, I found this info:

    Set number of places in the Recent Places list

    HKEY_CURRENT_USER\software\policies\microsoft\offi ce\14.0\word\place mru

    This policy setting allows you to set the number of entries in the Recent Places list in the Recent Tab.

    If you enable this policy setting, you may specify the number of entries in the Recent Places list between 0 and 50. If you disable or do not configure this policy setting, a default of 14 items will be shown.

  10. #10
    New Lounger
    Join Date
    Dec 2009
    Location
    South Africa
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    HI,
    Many thanks. I do not have a problem in the recent tab. When I set the number of documents in the recent tab that showed fine and I can set numbers in the box but the problem is that no recent documents show. Recent places do.

    In options under. advanced, display. "show this number of recent documents" is grayed out.

    Per this thread my problem might be solved if I could access / alter the box under options, advanced.

    Regards

    Selwyn

  11. #11
    3 Star Lounger
    Join Date
    Apr 2008
    Location
    Northridge, California, USA
    Posts
    230
    Thanks
    1
    Thanked 12 Times in 11 Posts
    If I'm understanding you correctly, what does display is the "Quickly access this number of recent documents" list that appears at the left side of the File drop-down. Also, you do get a listing of "Recent Places" (at the right side of the screen). What does not display is the "Recent Documents" list that normally appears when you click the "Recent" fly-out menu in the drop-down. (I think, but am not certain, that that is what Jefferson was referring to as the "Recent tab.") Is that correct?

    I wonder if there is some odd setting under Trusted Documents or Trusted Locations (in the Trust Center) that could be disabling the MRU function.

    Jan
    Author, Formatting Legal Documents With Microsoft Word 2010
    and Formatting Legal Documents With Microsoft Office Word 2007

    For Word and WordPerfect tips, visit my blog at http://compusavvy.wordpress.com

  12. #12
    New Lounger
    Join Date
    Dec 2009
    Location
    South Africa
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi Jan,
    Thanks once again.
    Your understanding of the problem is absolutely correct.
    I just added C:\My Documents to trusted locations but to no avail.

    Situation is unchanged.

    Many Thanks

    Selwyn Mendelsohn

  13. #13
    New Lounger
    Join Date
    Dec 2009
    Location
    South Africa
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi,

    I seem to have solved the problem. Did a Google search and altered the registry:

    Code:
    HKEY_CURRENT_USER\microsoft\windows\currentversion\policies\explorer
    and changed the key:
    NoRecentDocsHistory
    from1 to 0
    Last edited by jscher2000; 2011-10-26 at 16:32. Reason: Added [code] tags to stop forums from breaking the key name.

  14. #14
    3 Star Lounger
    Join Date
    Apr 2008
    Location
    Northridge, California, USA
    Posts
    230
    Thanks
    1
    Thanked 12 Times in 11 Posts
    Glad you resolved the problem.

    Tracing the issue to a setting under Windows\...\Explorer reflects great detective work! That's not obvious in the least.

    Thanks for posting back. The solution could be helpful to others.

    Jan
    Author, Formatting Legal Documents With Microsoft Word 2010
    and Formatting Legal Documents With Microsoft Office Word 2007

    For Word and WordPerfect tips, visit my blog at http://compusavvy.wordpress.com

  15. #15
    New Lounger
    Join Date
    Dec 2009
    Location
    Guildford, Surrey, UK
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just to be contrary, I found my NoRecentDocs setting under

    Code:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
    Last edited by jscher2000; 2011-10-26 at 16:32. Reason: Added [code] tags to stop forums from breaking the key name.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •