Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jul 2010
    Location
    Salem, Oregon USA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a new HP 8500 printer. When I install the software, including the driver, I constantly get errors during the install process. I have spent too much time on the phone with HP support and can't get a fix. But, now the big problem is the driver disappearing from my computer. Suddenly, after running OK for a day or so the 8500 disappears as an installed printer! It's just gone! So, I run through the install process again (taking up way too much valuable time), pass through alll the error messages, and it will be back....for a while.

    Any clues?

  2. #2
    New Lounger
    Join Date
    Dec 2009
    Location
    Ontario, Canada
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi John;

    I have had similar issues with HP Printers over the years and have found the best solution is to install the most basic of driver possible without the rest of the software that HP often packages with it. On one model (can't remember which unfortunately), I looked through the download to find the .inf file and used that only. Also, if you have allowed Windows (whatever version) to automatically install the driver, you might try the driver on the HP website (on this page likely) or the disc software instead. First ensure that you have gone through Control Program, Remove Software, to ensure that the installed driver is removed. Hope this is of some assistance.

    Bill

  3. #3
    New Lounger
    Join Date
    Feb 2010
    Location
    Cedar Rapids, IA, USA
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Do you have any other printers installed ?

    I had a similar problem for a while.
    The printer listing for my 8500 would disappear and I could not add a new printer of any kind.

    My problem was that I had 2 printers on my system. A Lexmark on a USB port and the
    8500 on the network. The lexmark driver would sometimes not start, disableing the print server.

    It seems that the lexmark driver would install itself between the print spooler and the printer so if the driver
    shut down, it would disable the spooler.

    I fixed it by uninstalling the lexmark completely and the problem never returned.

    Hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •