Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Clifton, VA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have new win7 pc (LISA-PC) and want to add it to network of old PC (ERIC-PC), also running win7.

    Hardware configuration: internet connected to WAN port of router. Router has wireless and LAN ports. Both computers are connected to LAN ports. Both computers can connect to the internet. However, it seems that the two computers are on two different networks.

    The old computer network map sees the new computer on the map, and the network is labeled "Network Area Connection - MBR-027"

    The new computer (see screen shot) network map shows the old computer as a device that cannot be placed on the map. The name of the network on the new computer is "Local Area Network - Network 2".

    [attachment=89295:ScreenShot001.jpg]

    How can I get the new computer to see and join the old LAN network. The wireless router is recognized by the new computer "MBR-027" as can be seen in the lower right hand side of the screen shot. However, I cannot even connect to the MBR-027 wirelessly.

    Once I get new pc to see old network, I can then enable HomeGroup, which is my ultimate goal.

    Any advice?
    Attached Images Attached Images

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    This article is a pretty comprehensive discussion on networking Win 7 PCs. They do have to be in the same workgroup and have the same passwords.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Clifton, VA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    That article unfortunately didn't add anything to what I know or what I have tried.

    By the way, both computers have "Turn on Network Discovery" set to on.

  4. #4
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Quote Originally Posted by Eric Desman View Post
    I have new win7 pc (LISA-PC) and want to add it to network of old PC (ERIC-PC), also running win7.

    Both computers are connected to LAN ports. Both computers can connect to the internet. However, it seems that the two computers are on two different networks.

    How can I get the new computer to see and join the old LAN network. The wireless router is recognized by the new computer "MBR-027" as can be seen in the lower right hand side of the screen shot. However, I cannot even connect to the MBR-027 wirelessly.
    Hi Eric,

    You stated that both computers are connected to LAN ports on the router. You apparently have wireless active as well on your new computer. If you want the new computer to join the network your old computer is on, and your old one is connected to a LAN port (via Ethernet cable), then disable the wireless on your new computer, and connect the new machine to a LAN port on the router via Ethernet cable. This will allow your new machine to join the existing Ethernet network. You cannot have your Wireless adapter and your Ethernet adapter active on the same computer at the same time.

    If you want to use Wireless on your new computer, then pull the Ethernet plug out of the Ethernet jack on the back of your new PC.

    It is best for both computers to have the same Workgroup name, as well as Network Discovery on, and file/printer sharing enabled. Also make sure your network is set to type "Home", not "Public".
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •