Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Dec 2004
    Location
    Easley, South Carolina, USA
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    When I am running a program or am on the Internet and try to go to an http:// url Word 2003 opens the http:// url as a html document rather than allowing me access to the url normally.

    I have tried to uninstall Word 2003 from the Control Panel but this fails and there is a message about not finding a log file.

    Trying a Repair also fails as does a reinstallation. The reinstallation attempt shows "Repair Successful"

    Note: When Word 2003 opens, the Control Toolbar is opened, although I have turned it off in Word.

    Other than blowing away the hard drive, are there any other likely fixes?

    Thomas Cox

  2. #2
    WS Lounge VIP
    Join Date
    Mar 2006
    Location
    Maryland, USA
    Posts
    690
    Thanks
    17
    Thanked 66 Times in 56 Posts
    It may be that the file name extensions (htm, html, etc.) are associated with Word instead of your browser.

    Pam
    Pam Caswell

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by thomascox46 View Post
    When I am running a program or am on the Internet and try to go to an http:// url Word 2003 opens the http:// url as a html document rather than allowing me access to the url normally.
    Try to reset your default browser settings. For example, if you have both IE and Firefox installed, you can switch to the one you do not normally use as your default browser, have it make itself the default browser, and then switch it back. Or try the Programs tab of the Internet Options dialog/control panel.

    Any luck?

  4. #4
    Lounger
    Join Date
    Dec 2004
    Location
    Easley, South Carolina, USA
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Changing Default Browser to Firefox resolved the problem.

    Thanks

    Thomas Cox

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •