Results 1 to 5 of 5

Thread: HTTPS question

  1. #1
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Cincinnati Ohio USA
    Posts
    139
    Thanks
    0
    Thanked 1 Time in 1 Post
    On a Vista SP2 maching with IE 8 and I go to a website requiring me to log in, I get this message: "Do you want to deliver only the webpage content that was delivered securely? Content not delivered using a secure HTTPS connection." Option is YES or NO. How can I set it to prevent that message? I do get the gold padlock up near the address bar and I get what I need from the website regardless of answering yes or no. I just prefer to have the secuity automatic because others also use this computer. Thanks !

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by Paul Hillebrand View Post
    On a Vista SP2 maching with IE 8 and I go to a website requiring me to log in, I get this message: "Do you want to deliver only the webpage content that was delivered securely? Content not delivered using a secure HTTPS connection."
    I think IE is informing you that some elements of the page were retrieving using an unencryped (HTTP) connection and that you can load or not load those elements. However, I've never seen the message myself, so I'm not 100% sure about that. The purpose is to protect the "secure" content from access by the "insecure" content. Because these messages (or the Firefox "broken lock") are annoying, sites really should try to avoid mixing the two. Not much you can do about it as the end user, though.

  3. #3
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,170
    Thanks
    47
    Thanked 980 Times in 910 Posts
    As js says, it's a problem with the web site, not your machine. You could send the web site owners a message advising them they should get someone who knows what they are doing to code their web site. ;-))

    cheers, Paul

  4. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I used to see this message a lot. I either do not go to these sites as often, or programmers are getting the message and doing a better job of coding. Either way they are getting less frequent, and that's a great thing.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  5. #5
    2 Star Lounger
    Join Date
    Jun 2010
    Location
    philippines
    Posts
    185
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Paul Hillebrand View Post
    On a Vista SP2 maching with IE 8 and I go to a website requiring me to log in, I get this message: "Do you want to deliver only the webpage content that was delivered securely? Content not delivered using a secure HTTPS connection." Option is YES or NO. How can I set it to prevent that message? I do get the gold padlock up near the address bar and I get what I need from the website regardless of answering yes or no. I just prefer to have the secuity automatic because others also use this computer. Thanks !
    Go to Tools-Internet Options-Security-Custom Level-Miscellaneous section change
    “Display mixed content” to Enable
    enjoy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •