Results 1 to 2 of 2
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Posts
    77
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I have a relatively new netbook with WMP 9 running XP SP3. Yesterday I tried to install WMP 11 using two methods and both failed.

    First from within WMP 9 I clicked on check for updates and started it using that route. It downloaded the program and then during installation it hung on extracting files. I let it sit for 20 minutes or so and finally had to force a shutdown to get it closed. Task manager could not end the program.

    Second attempt I downloaded the program to the desktop and started from there. It stopped at 25% complete and nothing appeared to be going on for a good period again and again had to force a shutdown.

    I run MSE and Comodo firewall. Comodo was running in installer mode on the first attempt. I exited Comodo during the install process on the second attempt.

    Any suggestions?

    Jim

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Second attempt I downloaded the program to the desktop and started from there. It stopped at 25% complete and nothing appeared to be going on for a good period again and again had to force a shutdown.
    Any luck installing it from safemode?

    There may also be a problem with the current version you have, try removing it from within the control
    panel's windows features, boot, then re-enable it. This may repair, or set to default, the WMP 9 installation
    enough to alow for the newer version to be installed. It could be non standard file associations within your
    current version that are fudging up the newer version from properly being installed over the older version.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •