Results 1 to 5 of 5
  1. #1
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts
    Using the Windows Live Photo Gallery Beta, I downloaded and installed Microsoft Research AutoCollage 2008 Trial
    Now while it seems to be working correctly I have noticed a troubling problem. I have posted this problem to their blog but haven't heard back.
    Problem:
    The photos that I used for this are located on my External (G) drive. When I saved the collage, I noticed that it made a folder on its own, and saved the photos as well as the collage to MyPicurs on the C drive. When I deleted them off of the C drive, they also disappeared from their G drive location.
    I restored them and the using a Cut/Paste put them back on the G drive. I then opened the collage, then closed it. I then went back to MyPictures on my C drive and everything (all of the pictures and the collage) was back.

    I feel that if I want something on my C drive I will put it there and do not want some program doing it automatically. Really irritating.
    I am wondering if anyone else has seen this, having a similar problem, or is this just another PICNIC? Or what other collage software are you using?

    Thanks Guy/Gals
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Are you sure it is the picture files and not a shortcut?

    Joe
    Joe

  3. #3
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts
    They are definitley the files.
    Here is what I tried this morning. Using side by side I opened both MyPictures from the C drive, and then the folder on the G drive.
    I then selected a photo, from My Pictures and deleted it. It also disappeared from the G drive folder. From the recycle bin I restored it and they both returned.
    I then selected the same photo from the G drive folder and deleted it, and voila it also disappeared from the C drive My Pictures. Again I restored from the recycle bin and both were restored.
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  4. #4
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts
    Ok, problem solved. (Somewhat)
    Before I get into details I will admit that this was some what of a PICNIC!
    What the save button does, is to create an AutoCollage folder in the Pictures (Public) Library. What is a little disconcerting is that nothing is in there that I could see. The pictures were in the My Pictures folder however along with the collage. Why they were deleted from my G drive when I deleted them from MyPictures, I still have no clue, because if I go to any other folder in my libraries and delete a folder they do not delete from my external drives.
    I made a few more test collages this morning, and when I clicked on the save button is when I noticed that it was putting the collage and all the pictures in it as mentioned above. <--Can we all say PICNIC here?
    So, I chose another location, my G drive where the pictures were located. Saved it just fine to that location. Next I thought Ok what happens if I deleted the collage? hmmmm!
    So like a good boy scout I copied all of the pictures and pasted them to a different external drive, and then deleted the collage. No problem it did not delete the photos.
    Still doesn't explain the why as to the pictures being deleted both ways, but at least I now know how to avoid that happening.
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  5. #5
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts
    Well, as it turns out, the problem is not solved. Yesterday I did another collage of photos off of my (G) drive, and lo and behold the photos all showed up in MyPictures, and even in Public Pictures. Sheeeesh! I for one won't buy into this until that is fixed.
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •