Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    New Jersey
    Posts
    53
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Might be hard to get an answer on this since most knowledgeable people don't use AOL, but >>>>>>>>>>>>>>>>


    I have been using Opera for about 3 years on my XP machine.
    I use AOL WEBMAIL for email and keep a link in SPEED DIAL.
    Recently I could sign in to AOL email page, but when I clicked on my NEW MAIL BOX, the mail would not load.
    This started about 2 days ago ( 7/26/10 ).
    I thought it was a fluke with AOL site.
    Logged on next day and same problem.

    I upgraded from Opera 10.53 or 10.56 ( can't remember ) to the latest version 10.60 thinking that might be the problem.
    Same problem = mail would not load though I could sign in to email page.

    I switched to another browser ( K-meleon ) and BINGO = NO PROBLEM with email .

    Any idea what has changed ???
    "search engine" or whatever it is called being used by the browser ???

    Thanks in advance.
    ++++++++++++++++++++++++++++++++++++++++++++++++++ ++++++++++

    In past I have found that >>>>>>>>>>>>>>>

    Opera does NOT work with Amazon MP3 downloads = you can't PLAY the song before downloading it by clicking on the PLAY arrow next to the song. You have to DL it to play the sample.

    I can access my Smart Computing site and access the Q and A section to read posts but CAN'T POST using Opera. Support told me it is a known problem and won't work.

    I recently tried to access ALL DATA the car site and went thru the steps selecting car and model but got a SCRAMBLED page when I should be looking at the TSB page
    I went to Opera and had NO problems with any of these 3 sites

    Now I can add AOL Webmail as NOT working with Opera - I can sign on to the email page but when I click on the NEW MAIL button = NO ACCESS to my emails.

  2. #2
    Star Lounger
    Join Date
    Jun 2001
    Location
    Blackpool, Lancashire, England
    Posts
    53
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I don't use AOL - but it seems you are not alone.
    See Opera Forums

    Have you checked in Opera Error Console for anything which may give a hint?
    Have you tried masking as FF (or even IE)?
    Windows XP SP3

  3. #3
    2 Star Lounger
    Join Date
    Jun 2010
    Location
    philippines
    Posts
    185
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Arthur Williams View Post
    Recently I could sign in to AOL email page, but when I clicked on my NEW MAIL BOX, the mail would not load.
    This started about 2 days ago ( 7/26/10 ).
    I thought it was a fluke with AOL site.
    Logged on next day and same problem.

    I upgraded from Opera 10.53 or 10.56 ( can't remember ) to the latest version 10.60 thinking that might be the problem.
    Same problem = mail would not load though I could sign in to email page.
    could be something about java i heard. press ctrl + f12 then advanced - contents java script options enable allow all except the open console in error. that's it hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •