Results 1 to 3 of 3
  1. #1
    Ubetcha01
    Guest

    printing problems

    I wonder if anyone has had this problem with printing from WIN98. It seems that all of my documents have suddenly started printing landscape for all documents. I have to go to print setup each time to change this. Is there a setting that I can change all programs (ie Word, Excel, Access, etc) so that all documents are defaulted to portrait rather than landscape? Anyone have input?

  2. #2
    Lounger
    Join Date
    Feb 2001
    Location
    Upstate, New York, USA
    Posts
    47
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: printing problems

    This may be too simplistic, but have you checked your printer's default settings in Control Panel/Printers? Just right click on your default printer, choose Properties, and check the orientation.

    Hope this helps. <img src=/S/flags/USA.gif border=0 alt=USA width=30 height=18>

  3. #3
    Ubetcha01
    Guest

    Re: printing problems

    The settings were set to portrait. We use multiple printers here so I double checked all of them and one was set to landscape. So perhaps that was what was resetting everything? So far its printing correctly with out changing. THANKS! so far so good!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •