Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Jul 2010
    Location
    Los Angeles
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Whenever I open a new or existing document in Word 2010 that contains any revisions / comments they are shown in balloons to the right of the text. This shrinks the document and pushes it to the left on the screen. If I print it then the document is shrunk on the printed page for all pages with a large blank column on the right, even if there is only one comment in the whole document. Each time I have to manually go to Review>Show Markup>Tracking>Balloons>Show all revisions in line.

    I want to set Word to default so that revisions are always shown in line. I can't find how to set this as a default.

    Any ideas, please.

    Thanks

    Jock

  2. #2
    3 Star Lounger
    Join Date
    Apr 2008
    Location
    Northridge, California, USA
    Posts
    230
    Thanks
    1
    Thanked 12 Times in 11 Posts
    The Tracking Options are available from the Track Changes icon (drop-down), which is also in the Tracking group on the Review tab. Click the Track Changes icon, then click "Change Tracking Options." About 3/4 of the way down the "Track Changes Options" dialog, you should see "Balloons." There's a drop-down list with three choices: "Always," "Never," and "Only for comments/formatting." Choose "Never," then click "OK."

    Now revisions will appear in-line, instead of in balloons in the margins. That setting should stick unless / until you deliberately change it.

    Let us know.

    Jan
    Author, Formatting Legal Documents With Microsoft Word 2016,
    Formatting Legal Documents With Microsoft Word 2010​,
    and Formatting Legal Documents With Microsoft Office Word 2007

    For Word and WordPerfect tips, visit my blog at http://compusavvy.wordpress.com

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    If you find that option changes do not stick...

    Sometimes earlier versions of Word failed to save changes to options.

    One reason for this was the PDFMaker add-in, which suppressed saving changes to the Normal.dot template. If you are using the PDFMaker add-in, you might need to take extra measures to save option settings (among these were to use the VB Editor, open a code module in Normal.dot and then click Save, or in Word 2000-2003, hold shift, then drop the File menu and choose Save All).

    Other potential issues are registry permissions (preventing you from changing options stored in the registry), or company policies (registry settings pushed to your computer at login that override personal settings).

  4. #4
    New Lounger
    Join Date
    Jul 2010
    Location
    Los Angeles
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks to you both for your suggestions.

    Certainly, the option changes are not sticking. All existing documents with comments are showing in balloons no matter whether the document was created in 2010 or 2007.

    I'll continue to work on your suggestions and see how we go.

    Jock

  5. #5
    New Lounger
    Join Date
    Jan 2013
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi everyone,

    I had the same problem and I found that, in my case, the solution was to turn off Protected View (go to File>Options>Trust Center>Trust Center Settings>Protected View).

    By turning this off, you'll stop Word 2010 from forcing you to open files a certain way. I hope this helps some other people!

    Nick

  6. The Following User Says Thank You to nickjonezy For This Useful Post:

    Joanne (2013-02-05)

  7. #6
    New Lounger
    Join Date
    Feb 2013
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have no idea how to go into VB Editor, so I removed the protected view. Worked like a charm.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •