Results 1 to 4 of 4
  1. #1
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Youngstown, Ohio, USA
    Posts
    705
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Disabled ActiveX notice (IE6)

    For security purposes, I had set all my ActiveX, Java, and other similar features to "Prompt" instead of letting them run. I found myself constantly clicking "No" since I knew the ones IE was trying to run were from advertisers. (I've "trusted" CNN, so all of their active features and such would run automatically, but the non-trusted sources -- advertisers -- would still prompt.)

    I've since reset my Internet zone security settings to completely disable ActiveX and scripts, and now I am getting warnings from IE:
    <hr>Your current security settings prohibit running ActiveX controls on this page. As a result, the page may not display correctly.<hr>
    I know the page is not going to display correctly; I don't care, and in fact, I probably prefer it that way. <img src=/S/razz.gif border=0 alt=razz width=25 height=17>

    What I don't want is for IE to be constantly flashing this warning at me. Is there a setting that will stop this warning message from being displayed? <img src=/S/scratch.gif border=0 alt=scratch width=25 height=29>

  2. #2
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disabled ActiveX notice (IE6)

    Yes and no. You have a couple of options.

    I spent some time trying to locate the source of that message and only got myself frustrated. I might be more successful now if I used the tools from Proxomitron is the classic example), but nothing inside IE. Setting up Proxomitron is a little labor-intensive and it also uses up some resources and speed, so this is a trade off. I do not use it, but some people LOVE the program. It's a personal choice -- and it is free.

    Now, one of the biggest generators of this message is Shockwave Flash. For an example of this, simply visit this site: here. This is generally not something for less-than-advanced users, so obviously approach all of this with caution (I suspect that goes without saying...)

    I hope this informative. Cheers.

  3. #3
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Youngstown, Ohio, USA
    Posts
    705
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Disabled ActiveX notice (IE6)

    Actually, that's quite a bit more than I know how to implement, but it does give me a better understanding of the problem.

    Instead of addressing this problem directly, I think I'll try an alternate route. The main (only so far, if I recall correctly) source of this problem are those damnable X10 popups. My popup killer, AnalogX's Pow!, is set to kill the little ######s, but as long as the "Disabled ActiveX" message is displaying Pow! can't kill the window. It tries hard, racking up its kill counter every few seconds as it "kills" the X10 window, sees that "another" window is open, and kills it again. What I'm going to try is using the 5th security zone I have set up on my pc and put X10.com in this other security zone. This should let any X10 popups load fully to be completely killed, without having to change any of my other zone security settings.

  4. #4
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disabled ActiveX notice (IE6)

    That makes sense.

    Although I must warn you -- IE6 is not all that friendly with custom zones. It screws up the Name and Description on the Security tab, and gives you no direct way to handle cookies...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •