Results 1 to 7 of 7
  1. #1
    Lounger
    Join Date
    Apr 2010
    Location
    Sahuarita, AZ
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts
    My libraries show "unresponsive". I go to indexing options and I have to hit "rebuild" to get the index going, which solves the "unresponsive" problem. But why is the indexing service not running when I opened index options to begin with? I think it stops working after rebooting.

    I have always disabled indexing in previous window systems but evidently I need it to add music to wmp 12. If there was a way to manually add to wmp 12 I would disable indexing on this system too. My other option is to find a media player that does mp3 music and video. Thoughts?

    I work 24 hour shifts so it might take me a day or two to respond to questions.

    Thank you.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,585
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Windows 7 uses the Windows Search service to index. It is normally set to start automatically (delayed).

    Can you go into more detail about "unresponsive"?

    Joe
    Joe

  3. #3
    Lounger
    Join Date
    Apr 2010
    Location
    Sahuarita, AZ
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts
    New files are not added to wmp12 so I go to manage libraies and the folders have "unresponsive" next to them. Indexing options is blank in the window where the files to be indexed are supposed to be. It says on top waiting for......I don't remember. So I go to rebulid and in a minute the window shows what files are being indexed. I add drive 'D' And all is good.

    Gotta go Back tomarow.

  4. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    In another thread you mention a problem with System Restore on one PC. Does this happen to be the same PC as this problem is occuring on? If so, perhaps a repair install would help. Just a thought.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  5. #5
    5 Star Lounger
    Join Date
    Jan 2010
    Location
    Los Angeles, CA
    Posts
    828
    Thanks
    4
    Thanked 38 Times in 34 Posts
    Ditch WMP and go with VLC Player or WinAmp. I Use both, preferring VLC for video and WinAmp for music.

    http://www.videolan.org/vlc/
    http://www.winamp.com/

    I won't let WMP anywhere near my audio or video collection! It thinks it owns them. Only iTunes is worse.

  6. #6
    Lounger
    Join Date
    Apr 2010
    Location
    Sahuarita, AZ
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yeah, Same machine restore and indexing. I was hoping wouldn't have to start over........ Ah, "repair" that I could do.

    I just want my Musicmatch back! I still have 8,9,and 10 in backup on three drives waiting for a come back.

  7. #7
    5 Star Lounger
    Join Date
    Jan 2010
    Location
    Los Angeles, CA
    Posts
    828
    Thanks
    4
    Thanked 38 Times in 34 Posts
    I was also sad to see MusicMatch Jukebox's demise. Best MP3 player ever. I even bought a lifetime upgrade. But then Yahoo bought them out and completely ruined Jukebox. Sigh.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •