Results 1 to 9 of 9

Thread: Jumping Curser

  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Missouri
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a Toshiba formerly Vista now Windows 7 with a Logitech wireless mouse. When ever I try to type the curser jumps to another place. I've disconnected the USB so the mouse doesn't work and tried typing using the laptop mouse pad, but nothing changes. You can't imagine how long it's taken me to type this for as many times as I've had to put the curser back to continue typing. What can I do? I have tried Fred Langa's suggestions, but nothing seems to work. Any help would be greatly appreciated. Thanks to you.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    You might have a key stuck. You could also try blowing out the keyboard with a can of compressed air.

    Joe
    Joe

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Missouri
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, but no key stuck.

  4. #4
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Glen, I have had the same problem on my Toshiba laptop. Try disabling the touchpad, and then use the mouse to see if the erratic behavior stops. It did for me.
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

  5. #5
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,414
    Thanks
    33
    Thanked 195 Times in 175 Posts
    As Gerald says, this is a well-known and notorious cursor problem on Toshiba (and other) laptops, caused by the bottom part of the palms of your hands actually and accidentally 'tapping' the touch-pad area when you typing.your text.

    One bodge I heard of was to stick a Post-It note so that it covers the touch-pad when you're typing, but the more techie way is to find where (probably in Control Panel -> Mouse, but YMMV) the sensitivity of the Touch-Pad Tapping function can be reduced.
    BATcher

    Time prevents everything happening all at once...

  6. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    Missouri
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you, thank you, thank you. I disabled the mouse pad and the problem went away. I can't thank you enough. Have a great day.

  7. #7
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Happy to help, Glen, and I am glad you have this problem resolved. Thanks for posting back your success.
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

  8. #8
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Glen,

    As Batcher mentiones there may be ways to accomplish this without totally disabling the touchpad.

    Open the Mouse Properties in Control Panel (I have an Alps Touchpad, but there are only a few different touchpads so I have to believe yours must be similar to mine)

    [attachment=89570:2010-08-08_1053.png]

    In mine I can temporarily disable Tap when typing. See above figure.

    Hope this may help.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  9. #9
    New Lounger
    Join Date
    Dec 2009
    Location
    Missouri
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ted, I do not have "tapping" as an option under mouse properties. I have the keypad mouse totally disabled and it has stopped jumping all over the place so I will leave it as it is now. Thank you though for your suggestion.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •