Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Aug 2010
    Location
    Canada
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    How do I get my windows 7 to stop re- connecting automatically to the Internet after I disconnect? Thanks in advance for any assistance.

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Quote Originally Posted by Dale Proctor View Post
    How do I get my windows 7 to stop re- connecting automatically to the Internet after I disconnect? Thanks in advance for any assistance.
    Dale, Welcome to the Lounge!

    Right click on Internet Conn icon on taskbar and select Open Network and Sharing Center. Select Manage Wireless Networks on left pane of Network and Sharing Center. Double click on the connection you wish to change. In the Wireless Network Properties Box uncheck Connect automatically when this network is within range. That should do it.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    New Lounger
    Join Date
    Aug 2010
    Location
    Canada
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Ted Myers View Post
    Dale, Welcome to the Lounge!

    Right click on Internet Conn icon on taskbar and select Open Network and Sharing Center. Select Manage Wireless Networks on left pane of Network and Sharing Center. Double click on the connection you wish to change. In the Wireless Network Properties Box uncheck Connect automatically when this network is within range. That should do it.
    Thanks for taking the time to help me Ted. I don't have a wireless network though. The options in my left hand pane are:
    Change Adapter Settings
    Change Advances Sharing Settings

    If I click on the Change Adapter Settings then rick click on the internet connection icon and choose Properties I don't see a Connect Automatically to uncheck.
    Under Options I see a check for Redial if line is dropped.

  4. #4
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Hi Dale,

    Are you using dial up for your connection, or are you on broadband such as cable or DSL?
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

  5. #5
    New Lounger
    Join Date
    Jun 2009
    Location
    Los Angeles, CA, USA
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dale Proctor View Post
    How do I get my windows 7 to stop re- connecting automatically to the Internet after I disconnect? Thanks in advance for any assistance.
    You need to disconnect the entire network of whichever internet connection you have been using so far, it will keep your connection disconnected.
    PLAVEB CORPORATION
    web design

  6. #6
    New Lounger
    Join Date
    Jan 2010
    Location
    Melbourne Australia
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Details from microsoft web site about disconnecting windows 7 from internet.

    To disconnect from a dial-up connection
    •Click the Connection icon in the notification area, click the connection name, and then click Disconnect.

    To disable a broadband connection
    Although broadband connections are always on, you might need to disable the connection for troubleshooting purposes.

    1.Open Network Connections by clicking the Start button , and then clicking Control Panel. In the search box, type adapter, and then, under Network and Sharing Center, click View network connections.

    2.Right-click the broadband connection, and then click Disable. If you're prompted for an administrator password or confirmation, type the password or provide confirmation.


    regards

    Alan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •