Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    May 2010
    Location
    Davenport, Iowa, usa
    Posts
    112
    Thanks
    33
    Thanked 1 Time in 1 Post
    Windows 7 32 bit, IE 8
    I recently added CCCleaner to my windows 7 computer and ran it. That is the only thing that I have changed in the last week. I noticed that later that day I was not able to log in to Ancestry. I have a subscription to Ancestry and I can log in on the main page login screen. if I go to the search page it does not show me logged in so I can't search for records. If I try to log in from the search page it will still show me not logged in. This all worked fine before I ran CCCleaner.

    I show logged in on these pages:
    http://www.ancestry.com/ Home tab
    http://trees.ancestry.com/tree/19320009/family/pedigree Trees tab
    http://community.ancestry.com/ Collaborate tab
    http://learn.ancestry.com/Home/HMLND.aspx Learning Center tab

    I am not logged in when I go to the search tab http://search.ancestry.com/search/

    If I try to log in from this page it does not log me in. I can return to the other tabs and still show logged in. I can access all pages of Ancestry from a second computer, but I need to use the one that I am having the problem with. I have not tried system restore yet. Wanted to get some input on this.

  2. #2
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    Open the Ccleaner program.Under the,Windows tab.Internet Explorer,UNCHECK the;Index.dat files box.This should do the trick.
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  3. #3
    2 Star Lounger
    Join Date
    May 2010
    Location
    Davenport, Iowa, usa
    Posts
    112
    Thanks
    33
    Thanked 1 Time in 1 Post
    I checked Ron's suggestion and I also had several links to fixes from Ancestry. Listing Ancestry.com as a trusted site also had information that I found useful and helped the fix. Thanks to all.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •