Results 1 to 4 of 4
  1. #1
    4 Star Lounger
    Join Date
    Feb 2002
    Location
    Auckland, New Zealand
    Posts
    543
    Thanks
    56
    Thanked 0 Times in 0 Posts
    Hi

    We have several documents that are compiled jointly. They tend to have 1 person doing the major compiling and then emailed to others for review and editing.

    The problem we have is that often when the documents are opended for editing there are some major changes that occur. These are chnages to format, fonts and index listings.

    Does anyone have any idea how we can address this problem?

    All editors are using Win XP (SP3) with MSO 2003

    Cheers

    Phil Carter
    cheers

    Phil Carter

  2. #2
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    Can you verify that the styles are not updating automatically in Tools>Templates and Addins?

    This won't solve the index entries changing though - there must be another reason for that happening.

    Are you using the review function in Word so that it automates rolling in the updates from multiple authors? Perhaps something in there is causing the problems you are seeing.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  3. #3
    4 Star Lounger
    Join Date
    Feb 2002
    Location
    Auckland, New Zealand
    Posts
    543
    Thanks
    56
    Thanked 0 Times in 0 Posts
    Thanks Andrew
    Been a bit hectic the last couple of months!
    No that check box is not, and cannot be checked. Not sure why if it is checked it does not stick.

    The problem with the TOC page numbering is that when the file is emailed to someone else the page numbers all show as page 3!

    I am sure I overcame this by ensuring the checkbox for "Update automatic links at open" under Tools|Options|General was checked. However, this has showed up while other staff are joint editing another document.

    Any ideas?
    cheers

    Phil Carter

  4. #4
    Super Moderator
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    5,054
    Thanks
    2
    Thanked 417 Times in 346 Posts
    Hi Phil,

    It's quite possible that some of the issues you're having are due to differences in the printers being used (ie you have a different printer than the email's recipients). That's because Word uses the current printer driver to determine the page layout. Other printer-related settings, such as paper size (eg A4 vs Letter) and 'Allow A4/Letter resizing' could also come into play.
    Cheers,

    Paul Edstein
    [MS MVP - Word]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •