Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Winnipeg, Manitoba, Canada
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post
    I would like to know if anyone else has had this problem, and how I can fix it.

    This happens in several applications. I'll be working away, sometimes for hours, then my font will change (or perhaps my char encoding, hard to say). Actually, the typeface and size are unaffected. What changes is the punctuation. A question mark will become an upper case E with an accent. A double quote (") will appear as nothing, unless I type it twice. Then it appears as two backwards single quotes (``). Only newly entered text is affected. If I quit the application and restart the problem goes away, for a while. So far I have noticed this behaviour in TextPad, Firefox (latest) and PythonWin (ActiveState Python editor). If I happen to have multiple windows open (frequently in TextPad and Firefox), I have to go to the bother of closing all documents/tabs and reloading. Any suggestions will be appreciated.

    I'm running Windows 7 Pro (6.1 build 7600) on a Dell Inspiron 1720

  2. #2
    Star Lounger
    Join Date
    Dec 2009
    Location
    Florence, SC, USA
    Posts
    98
    Thanks
    5
    Thanked 9 Times in 9 Posts
    Have you checked the Keyboard settings in Clock, Region and language in Control Panel to make sure they are correct? Make sure the shortcut keys are not enabled to change the settings. You could be inadvertently using shortcuts, especially if you are a fast typist. Look for the shortcuts under "Change KBs." Also check Keyboard Properties. If you are under warranty, contact Dell if you can't figure this out.

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Winnipeg, Manitoba, Canada
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hah! I'll just bet you are right. I had looked under Keyboard but nothing there = not even a link to the "other" keyboard settings. I found three other keyboards in the list and a hotkey to switch (which I just disabled). And, yes, I am a fast typist. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •