Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Mar 2010
    Location
    Queensland, Australia
    Posts
    44
    Thanks
    10
    Thanked 0 Times in 0 Posts
    I used to be able to copy from a web page, then paste into windows live mail. But now when I do this, the pictures don't show up any more. I have tried turning off the firewall, but this doesn't make any difference. Any suggestions would be much appreciated.
    Cheers John.

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    How exactly did you copy the web page and images?
    Would it not be better to save a web page as a single file, then add it as an attachment to email:
    Go to webpage in question, under "file", choose "save as" ..."web archive, single file (*hmt)"
    This way you get the entire page, images and all.



    Check your WLM settings to ensure images and other external content in HTML email are not blocked.
    WLM>>TOOLS>>SAFETY OPTIONS>>SECURITY, uncheck "Block images and other external content in HTML email".
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by John G Campbell View Post
    I used to be able to copy from a web page, then paste into windows live mail. But now when I do this, the pictures don't show up any more.
    I'm assuming that Windows Live (Hot)Mail has both a "regular" editor and "rich text" editor like this board. If so, have you experimented with both editors?

    There is a permission relating to the clipboard when you customize security for a zone (e.g., Internet Zone, Trusted Sites). Under Scripting, "Allow Programmatic clipboard access" (in IE7, probably same/similar in IE8). I suggest setting it to Prompt so that you know when sites are trying to access the clipboard.

  4. #4
    Lounger
    Join Date
    Mar 2010
    Location
    Queensland, Australia
    Posts
    44
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Thanks for all the help. Clint you got it with the safety options, problem solved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •