Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    NY
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    For some time now I've lost the "Communication History" view in my Business Contacts records. The "General" and "Details" views are fine but when I click on "History", there is no response. The Communication History Folder seems to be OK since new appointment and other activity are being logged into the folder.

    I've tried re-installing Outlook 2007 and BCM with no success. However, when I transfer my pst and sbb files to my laptop Outlook program (via USB) the "History" view works fine.

    OS on my desktop is Win7 (64 bit); OS on laptop is Vista (32 bit). I can't be sure that the problem occurred after converting my desktop from Vista to Win7. I'm pretty sure the "History" feature was still working under the Win7 OS. I've also tried using the pst/ost repair programs with no success.

    I would appreciate any comments or suggestions you may have regarding this problem and thank you in advance.
    Vant

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Does the form open?

    Do you get an error message?

    Have you checked the Application Event Log?

    Have you installed any new software recently?

    Joe
    Joe

  3. #3
    New Lounger
    Join Date
    Aug 2010
    Location
    Blackstone, Ma. USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Vincent Antonelli View Post
    For some time now I've lost the "Communication History" view in my Business Contacts records. The "General" and "Details" views are fine but when I click on "History", there is no response. The Communication History Folder seems to be OK since new appointment and other activity are being logged into the folder.

    I've tried re-installing Outlook 2007 and BCM with no success. However, when I transfer my pst and sbb files to my laptop Outlook program (via USB) the "History" view works fine.

    OS on my desktop is Win7 (64 bit); OS on laptop is Vista (32 bit). I can't be sure that the problem occurred after converting my desktop from Vista to Win7. I'm pretty sure the "History" feature was still working under the Win7 OS. I've also tried using the pst/ost repair programs with no success.

    I would appreciate any comments or suggestions you may have regarding this problem and thank you in advance.
    Vant

  4. #4
    New Lounger
    Join Date
    Aug 2010
    Location
    Blackstone, Ma. USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I used to have this issue with one of my engineering programs. The very best solution is to install your software on a different partition. That way it wont be affected by the UAC (User Accounts Control). Or you can shut off the User Accounts Control, install your software then reboot and turn the UAC back on.

    E-mail me

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •