Results 1 to 4 of 4
  1. #1
    5 Star Lounger
    Join Date
    May 2002
    Location
    43.8N 81.0W, Ontario
    Posts
    815
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a program that I want to run automatically at startup (it won't, but that's another question).
    Every time it starts I get a User Account Control pop-up asking "Do you want to allow the following program from an unknown publisher to make changes to this computer?"
    When I go to change the User Account Control Settings it seems to be an all-or-nothing situation. Is there a "white list" or other way to selectively allow programs to start without the pop-up?

    Cheers
    Ken
    <IMG SRC=http://www.wopr.com/w3tuserpics/KenK_sig.gif>

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Quote Originally Posted by KenK View Post
    I have a program that I want to run automatically at startup (it won't, but that's another question).
    Every time it starts I get a User Account Control pop-up asking "Do you want to allow the following program from an unknown publisher to make changes to this computer?"
    When I go to change the User Account Control Settings it seems to be an all-or-nothing situation. Is there a "white list" or other way to selectively allow programs to start without the pop-up?

    Cheers
    Ken
    See if this method will work for you.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    5 Star Lounger
    Join Date
    May 2002
    Location
    43.8N 81.0W, Ontario
    Posts
    815
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Ted

    Thanks for the suggestion.
    Unfortunately, it didn't work.
    The program I'm trying to run at startup is Core Temp.
    I've checked some other sites and it appears that Core Temp can't be run at startup.

    Cheers
    Ken
    <IMG SRC=http://www.wopr.com/w3tuserpics/KenK_sig.gif>

  4. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Oh well, worth a try, sorry.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •