Results 1 to 7 of 7
  1. #1
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Why doesn’t ctrl + Shift + 8 work on my version of Word 2007 to show/hide paragraph marks?

  2. #2
    Star Lounger
    Join Date
    Dec 2009
    Location
    Italy
    Posts
    56
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jmt356 View Post
    Why doesn’t ctrl + Shift + 8 work on my version of Word 2007 to show/hide paragraph marks?
    It's supposed to be Ctrl+Shift+*, obviously that's basically the same as Ctrl+Shift+8, anyway it works over here

    Graham

  3. #3
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    I think that it probably does work but is overridden by another setting in your options.

    Check the options under Display > Always show these formatting marks on screen
    You should see that you can show tabs, spaces, paragraph marks etc AS WELL AS 'Show all formatting marks'. The keyboard command will toggle the 'Show All' but if you have selected any of the other options as well then those elements will remain visible irrespective of the Show All setting.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  4. #4
    Star Lounger
    Join Date
    Dec 2009
    Location
    Italy
    Posts
    56
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Confirmed, I did not have the show paragraph marks box ticked, as soon as I tick it Ctrl+Shift+8 no longer has any effect.

    Graham

  5. #5
    4 Star Lounger
    Join Date
    Jan 2010
    Location
    Chichester, UK
    Posts
    401
    Thanks
    1
    Thanked 10 Times in 9 Posts
    Quote Originally Posted by jmt356 View Post
    Why doesn’t ctrl + Shift + 8 work on my version of Word 2007 to show/hide paragraph marks?
    Go to Word Options, Display Tab and under the section 'Always Show these Formatting marks on Screen' and make sure that they are all clear.

  6. #6
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have none of them ticked, but it still doesn't work.

  7. #7
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    In that case you should try Phil Rabichow's suggestions. More specifically, I would start with Step 2 but if that doesn't work then go back and follow all the steps.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •