Results 1 to 9 of 9
  1. #1
    2 Star Lounger
    Join Date
    Jul 2010
    Location
    Glasgow, United Kingdom, United Kingdom
    Posts
    126
    Thanks
    32
    Thanked 0 Times in 0 Posts
    [img]file:///C:/Users/Jimmy/Pictures/screenst.jpg[/img]On my network when I click on \\WEE-LAPTOP\Ruby folder I get windows cannot access \WEE-LAPTOP\Ruby folder. I have given permission for access . See attachment
    Attached Images Attached Images

  2. #2
    2 Star Lounger
    Join Date
    Jun 2010
    Location
    philippines
    Posts
    185
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by James Stewart View Post
    [img]file:///C:/Users/Jimmy/Pictures/screenst.jpg[/img]On my network when I click on \\WEE-LAPTOP\Ruby folder I get windows cannot access \WEE-LAPTOP\Ruby folder. I have given permission for access . See attachment
    same operating system? can you ping the pc?

  3. #3
    2 Star Lounger
    Join Date
    Jul 2010
    Location
    Glasgow, United Kingdom, United Kingdom
    Posts
    126
    Thanks
    32
    Thanked 0 Times in 0 Posts
    Oppp sorry two HP laptops running Vista home. How do you "ping" on a network?

    Thank you for quick response.

  4. #4
    2 Star Lounger
    Join Date
    Jun 2010
    Location
    philippines
    Posts
    185
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by James Stewart View Post
    Oppp sorry two HP laptops running Vista home. How do you "ping" on a network?

    Thank you for quick response.
    find the IP of the pc you want to connect by run dialog box-type cmd-ipconfig
    after you have found the ip address of the pc you want to connect type ping then the ip add
    sample:
    ping 192.168.1.3 -t

  5. #5
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    To find your IP address go to start then run.Then type in cmd that will open the Command Prompt window,then type in the ipconfig.There you will see the Internet Protocol (IP) on that computer.Once you have the information on the one computer.Open back up the cmd just like before.Then type in; ping 192.xxx.x.xxx.What ever the address is to the other computer.
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  6. #6
    2 Star Lounger
    Join Date
    Jul 2010
    Location
    Glasgow, United Kingdom, United Kingdom
    Posts
    126
    Thanks
    32
    Thanked 0 Times in 0 Posts
    Microsoft Windows [Version 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Users\Jimmy>ipconfig

    Windows IP Configuration


    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . : lan
    Link-local IPv6 Address . . . . . : fe80::4d4f:7767:bff8:d76a%13
    IPv4 Address. . . . . . . . . . . : 192.168.1.64
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.254


    Does this help? I can access other folders ok

    C:\Users\Jimmy>ping 192.168.1.64

    Pinging 192.168.1.64 with 32 bytes of data:
    Reply from 192.168.1.64: bytes=32 time<1ms TTL=128
    Reply from 192.168.1.64: bytes=32 time<1ms TTL=128
    Reply from 192.168.1.64: bytes=32 time<1ms TTL=128
    Reply from 192.168.1.64: bytes=32 time<1ms TTL=128

    Ping statistics for 192.168.1.64:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms

    C:\Users\Jimmy>

  7. #7
    2 Star Lounger
    Join Date
    Jun 2010
    Location
    philippines
    Posts
    185
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by James Stewart View Post
    Microsoft Windows [Version 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Users\Jimmy>ipconfig

    Windows IP Configuration


    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . : lan
    Link-local IPv6 Address . . . . . : fe80::4d4f:7767:bff8:d76a%13
    IPv4 Address. . . . . . . . . . . : 192.168.1.64
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.254


    Does this help? I can access other folders ok

    C:\Users\Jimmy>ping 192.168.1.64

    Pinging 192.168.1.64 with 32 bytes of data:
    Reply from 192.168.1.64: bytes=32 time<1ms TTL=128
    Reply from 192.168.1.64: bytes=32 time<1ms TTL=128
    Reply from 192.168.1.64: bytes=32 time<1ms TTL=128
    Reply from 192.168.1.64: bytes=32 time<1ms TTL=128

    Ping statistics for 192.168.1.64:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms

    C:\Users\Jimmy>
    ah so you can access other folders? except that one?
    try putting your folder on the public folder since all folders can be accessed, in vista i believed it requires usernames and password. this is unlike simple file sharing in xp

  8. #8
    2 Star Lounger
    Join Date
    Jul 2010
    Location
    Glasgow, United Kingdom, United Kingdom
    Posts
    126
    Thanks
    32
    Thanked 0 Times in 0 Posts
    Thanks for you interest I have passwords turned off for the net work the Ruby folder is the only problem the rest Jimmy folders are ok

  9. #9
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Hi James,

    Check the Security tab on the attached image in your first post. Who has permissions on the Security tab? Be sure the users and permissions match the Security tab settings on the other folders you are able to access on that laptop.
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •