Results 1 to 8 of 8
  1. #1
    3 Star Lounger
    Join Date
    Feb 2009
    Posts
    308
    Thanks
    0
    Thanked 1 Time in 1 Post
    There must be a table setting I am not aware that controls how tables respond to Insert Page Break commands before them. In a report I'm ediitng, whenever I insert a page break above a table, and then Cut or delete the hard paragraph return above the table, the table goes back to the previous page. Essentially, removing thhis hard return (which I don't want b/c it lowers the position of the table by the height of a return) seems to remove the Insert Page Break field.

    In a blank Word document, this doesn't happen. Deleting or cutting the hard return after inserting a page break as above causes the table to move to the top of that new page, the result I want to occur in all documents.

    I've looked at the table options but don't see any setting that would control this. Perhaps the option is elsewhere in Word and not in table options?

    Anyone?

    Thanks.

  2. #2
    Star Lounger
    Join Date
    Feb 2008
    Posts
    99
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ben000 View Post
    There must be a table setting I am not aware that controls how tables respond to Insert Page Break commands before them. In a report I'm ediitng, whenever I insert a page break above a table, and then Cut or delete the hard paragraph return above the table, the table goes back to the previous page. Essentially, removing thhis hard return (which I don't want b/c it lowers the position of the table by the height of a return) seems to remove the Insert Page Break field.

    In a blank Word document, this doesn't happen. Deleting or cutting the hard return after inserting a page break as above causes the table to move to the top of that new page, the result I want to occur in all documents.

    I've looked at the table options but don't see any setting that would control this. Perhaps the option is elsewhere in Word and not in table options?

    Anyone?

    Thanks.
    I had a similar problem in 2003. There if I used the "normal" view, now more accurately called "draft", you can see both the page break and the hard return. You have to be sure to be viewing all the formatting marks to find this. I haven't tried it yet in 2007, but the draft view seems to be acting the same in other areas.

    As an alternative, just go and format the paragraph, and set the height to "exactly" 1 point high. It will essentially disappear.
    [I have been here for years; I had to get things restarted]

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    One workaround for Insert>Page Break problems is to click in the next paragraph and tick the "Page Break Before" checkbox. I think it should work in a table.

  4. #4
    3 Star Lounger
    Join Date
    Feb 2009
    Posts
    308
    Thanks
    0
    Thanked 1 Time in 1 Post
    Yes, I know about that the Page Break Before option but don't want to use it because most of my coworkers get confused by that setting, and several of them will be reviewing this.

  5. #5
    3 Star Lounger
    Join Date
    Feb 2009
    Posts
    308
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by JohnD1 View Post
    I had a similar problem in 2003. There if I used the "normal" view, now more accurately called "draft", you can see both the page break and the hard return. You have to be sure to be viewing all the formatting marks to find this. I haven't tried it yet in 2007, but the draft view seems to be acting the same in other areas.

    As an alternative, just go and format the paragraph, and set the height to "exactly" 1 point high. It will essentially disappear.
    I tried Draft view but the pages are miniscule, way too small to see, and switiching to One Page view resets the Document Views to Print Layout.

  6. #6
    Star Lounger
    Join Date
    Feb 2008
    Posts
    99
    Thanks
    12
    Thanked 0 Times in 0 Posts
    I tried Draft view but the pages are miniscule, way too small to see, and switiching to One Page view resets the Document Views to Print Layout.
    The size of any of the views can be quickly adjusted by holding down the CTRL key and rolling the mouse wheel. Incidentally, this seems to apply to most software.
    [I have been here for years; I had to get things restarted]

  7. #7
    3 Star Lounger
    Join Date
    Feb 2009
    Posts
    308
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hmm, that didn't work for me in Draft view, and I haven't set my mousecontrol settings to differ from default. It does work for me for instance with this webpage (ctrl + mousewheel results in larger or smaller view)

  8. #8
    Star Lounger
    Join Date
    Feb 2008
    Posts
    99
    Thanks
    12
    Thanked 0 Times in 0 Posts
    I just checked it again; it works for me.

    You can also go to the "View" tab in 2007 (You ARE using 2007, yes) and click on the Zoom button. Zooms can be adjusted there.

    There is also a "dial-a-zoom" slider at the bottom right of the screen.
    [I have been here for years; I had to get things restarted]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •