Results 1 to 5 of 5

Thread: Jumbled type

  1. #1
    New Lounger
    Join Date
    Aug 2010
    Location
    Phuket Thailand
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have Windows Vista. About a month ago I started to get jumbled type on my websites. The lines of type are superimposed over each other and difficult to read with little or no space between the lines, sometimes superimposed over each other. The second problem is that in certain cases the type font is so small I can barely read it. About point six. This is in the boxes that I type information in. The best example is the box that one comments on articles in the Phuket Gazette. Also the email subject line. When I type in comments the type is very small. This happens in other applications also. I have gone to Control Panel/ internet and set the type up for 'large' No help. I have tried system restore to six weeks back. No help. I guess I can live with the small font size if I have to but the jumbled lines are not good. Any help?

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    It sounds as though you may have a problem with IE. Have you tried to turn it off in Control Panel, Programs and Features, Turn Windows Features on or off. Reboot, then turn it back on. You may also try to reinstall IE or even upgrade IE to a later version (You do not mention which version you use). If this fails you could try Fire Fox or Google Chrome browsers. This may tell you if IE is broken or if Windows is broken.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    If you are using IE try going to Tools | Internet Options | General | Appearance (at the bottom of general tab) | Accesibility. Select "Ignore font sizes....". You can select "Ignore font styles..." also if you care to. I'd only do one at a time to start with.

    Joe

    Joe

  4. #4
    New Lounger
    Join Date
    Aug 2010
    Location
    Phuket Thailand
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Joe, thanks for your reply, but...been there, done that. Any other ideas?

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Quote Originally Posted by William T Smith View Post
    Hi Joe, thanks for your reply, but...been there, done that. Any other ideas?
    Are the website really your sites? Have you made any changes recently?

    Do some sites display correctly?

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •