Results 1 to 2 of 2
  1. #1
    Star Lounger
    Join Date
    May 2007
    Location
    Gloucester, Gloucestershire
    Posts
    60
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Using Word 2003 on Windows XP.

    I am trying to set up a new template based on an existing template, and have come across a problem with the styles where the space before a paragraph is being ignored. The Normal style has paragraph spacing set to 0 space before, 12pt after, single line spacing. I have set up another style called Normal sb12, based on Normal, which has space before 12pt, space after 12pt. In my original template, if I use a Normal style followed by Normal sb12, there is extra space between the two paragraphs. In the new template, the space before the paragraph in the Normal sb12 style is being totally ignored. If I set the space before the paragraph to 18pt instead, I do get extra space between the two paragraphs.

    The setting "Don't add space between paragraphs of the same style" is NOT checked, so there should be extra space between the paragraphs. This has always worked in the past when I've used the original template, and still works as expected with that template. It just doesn't work with the new template.

    Any ideas?

  2. #2
    Star Lounger
    Join Date
    May 2007
    Location
    Gloucester, Gloucestershire
    Posts
    60
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Problem solved - yay!

    Apparently the spacing between paragraphs in Word 2003 is controlled by Tools | Options | Compatibility | Don't use HTML paragraph auto spacing. When I ticked this option in the new template, the paragraph spacing worked as expected.

    This problem had been bugging me since last week. I found the solution on another forum, and posted it here in case anyone else comes across the same issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •