Results 1 to 6 of 6
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    My Computer- where ever i am, it is
    Posts
    62
    Thanks
    14
    Thanked 0 Times in 0 Posts
    sometimes i will leave the computer on and walk away. when i return later on (30 minutes?) and want to continue, i find there is a significant delay response by the computer. i have to use ctrl/alt/del and press down simultaneously for maybe 20-30 seconds before there is a response. and then, the computer becomes operational.

    i am not sure when this occurs. i might be at the desktop or using firefox's latest version.

    thank in advance.

  2. #2
    5 Star Lounger
    Join Date
    Dec 2003
    Location
    Burrton, KS, USA
    Posts
    833
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Mine started doing this and then became unresponsive for longer periods of time. The hotfix mentioned here seems to have fixed it.

    http://lounge.windowssecrets.com/ind...owtopic=777497

  3. #3
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    Do you have your power settings set @ Put the Computer to Sleep? OR do you have the;Auto-hide the task bar checked? For some reason windows 7 will make things run amuck if either one is set.Providing the link that mercyh doesn't help.
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  4. #4
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    South of the North Pole
    Posts
    919
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have the same problem on one Win7 system and I always have taskbar set to autohide so I'll be checking out that and the hotfix. I don't think it can be the taskbar in and of itstelf though because all my other 7 systems are perfectly fine after being left on thier own for a while.

  5. #5
    5 Star Lounger
    Join Date
    Jan 2010
    Location
    Los Angeles, CA
    Posts
    828
    Thanks
    4
    Thanked 38 Times in 34 Posts
    Tow possibilities:

    1) In your Power Settings you have indicated that the disk drive(s) can spin down when not in use. Then when you access the machine later you will have to wait until the drive(s) spin back up. I often notice this delay when I attempt to access a drive that has gone to sleep, but the delay is usually around the 10-15 seconds. To change this, go to Control Panel | Power Options | Change Plan Settings | Change Advanced Power Settings and expand the Hard Disk entry.

    2) You have a wireless network card and have indicated that it can shut down when there is no activity. My laptop's network card was set with this option and it really frustrated me because it seemed to take forever (30-90 seconds) to get running again. To change this go to Control Panel | Network Connections, right-click your network card and select Properties, then click the Configure button and then select the Power Management tab.

  6. #6
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    South of the North Pole
    Posts
    919
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Didn't know it could take so long to start a network card .

    My case is in the 1 to 10 minute range, and after two fingering the mouse I can get the cursor to lock up and then the three finger salute does nothing until the aforementioned period of time has passed and then with a "bluip" sound I switch the monitor back to that computer and its at the prompt for starting the task manager, cancel that and everything is back to normal and I can game for hours on it without a hitch for example.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •