Results 1 to 4 of 4
  1. #1
    Star Lounger
    Join Date
    Mar 2002
    Location
    Sheffield, South Yorkshire, England
    Posts
    51
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I am running Win7 Home Premium 32 Bit on three computers in my house all linked by ethernet. All are members of the same HomeGroup.
    I regularly stream pre-recorded videos from my main computer (which has 4 hard drives split into various virtual drives) onto one of the others with no problems except when I stream them from one specific NTFS virtual drive on my main computer (drive N) . I have clearly messed up sharing/permissions on that virtual drive.

    If I share the root of drive N with HomeGroup, streaming works from any folder on the drive. If I do not share the root, but try to share any individual folder(s)_ with HomeGroup the share for HomeGroup does not 'stick', when I check again, the folder is only shown as being shared with me on my main computer. I have no problems with sharing individual folders on another NTFS virtual drive (M) on my main computer with HomeGroup.

    Any ideas what I have messed up (to avoid it in future)? And how it can be corrected! My only solution seems to be to move 335 Gb of folders/files from N to a new folder & Delete N but that hurts my pride!

    frustrated

    John B

    .

  2. #2
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    I hope this link helps; How to Geek
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  3. #3
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Hi John,

    Have you included any of the folders having share difficulties on Drive N in your Video library on Drive N? Libraries are automatically shared with the other computers within your homegroup, and read permissions are granted by default.

    If you have not tried this, right click one of the problematic video folders on Drive N and select Include in library and then select the Video Library as the one in which to include your folder. Next, locate the folder in the Video library, right click, select Share with and choose Homegroup (Read/Write) if you want to grant full control permissions. The default permission is Homegroup (Read), so you can leave the Share with selection alone if read only permissions are all you need here. The Specific people at the bottom of the Share with context menu refers to other users on your personal computer, not users on other computers in your homegroup.

    Check out this How To Geek article on Windows 7 libraries.

    Hope this helps in your situation. Libraries make it easier to work in homegroups as it simplifies folder sharing and permissions.
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

  4. #4
    Star Lounger
    Join Date
    Mar 2002
    Location
    Sheffield, South Yorkshire, England
    Posts
    51
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Hi both!

    Thanks for input

    Yes I have been trying to use the library and it normally works well except for the N folders. When I click Homegroup (Read/Write) (which is what I want), it does not appear to work. When I then try clicking Specific People .. and adding Homegroup then click Share , although it appears to add Homegroup, when I go back into Specific People .., Homegroup has vanished from the share box. When I try the identical method with folders in other drives the Homegroup remains in the share box when I go back in. When I check other computers on the network I can see folders from other drives in the library but not from N.

    I can see me setting up a new folder yet as the quickest thing to do!

    John

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •