Results 1 to 3 of 3
  1. #1
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts
    Moderators, If this is in the wrong forum please feel free to move.
    Ok here is what is going on. I have or should say had 2 accounts with MSFT. The first account is @msn.com, and the second was @live.com. Because I no longer needed the @live.com address I canceled it. I still have the @msn.com address though. I have downloaded and installed the Microsoft Office Live Add In, but it is not showing up as it is supposed to (Office 2007). I opened a word document and looked at my Add Ins, and it is in there, however it is disabled. When I try to enable it I get the message that I cannot because I am not the administrator. I am the administrator, and am the only user of this computer.
    What gives, and how can I correct this?.
    Attached Images Attached Images
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  2. #2
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts
    Quote Originally Posted by t8ntlikly View Post
    Moderators, If this is in the wrong forum please feel free to move.
    Ok here is what is going on. I have or should say had 2 accounts with MSFT. The first account is @msn.com, and the second was @live.com. Because I no longer needed the @live.com address I canceled it. I still have the @msn.com address though. I have downloaded and installed the Microsoft Office Live Add In, but it is not showing up as it is supposed to (Office 2007). I opened a word document and looked at my Add Ins, and it is in there, however it is disabled. When I try to enable it I get the message that I cannot because I am not the administrator. I am the administrator, and am the only user of this computer.
    What gives, and how can I correct this?.
    Ok,
    I solved this little problem, but now what happens is when I go to save the document to my Live account, the "My Documents" Library opens.
    Ideas?
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  3. #3
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts
    I would like to re open this thread.
    I have the connectors in place, for Office 2007 (Image 1), but I still cannot save to Skydrive.
    When I click on either Open or Save to I get this (Image 2), but when I go further I get this (Image 3), and when I sign in, I go to My Documents not to SkyDrive.

    I will also add, that when I click on the "Notice Workspace upgrade" (Image 4), and then the listed URL, I get this (Image 5), and that at one time I did have an @live account, but I cancelled that.

    I hope someone out there can make some sense of this.
    Your help is truly appreciated
    Attached Images Attached Images
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •