Results 1 to 9 of 9
  1. #1
    4 Star Lounger
    Join Date
    May 2002
    Posts
    410
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I am using Outlook 2007 with windows7 and Symantec NIS. At home, with one email address I can receive but not send. At work, I can both send and receive using this address using the same outlook setup. I can successfully send and receive at home and work with another email address.

    1. it's a wired connection
    2. if I turn off NIS firewall, I still cannot send.
    3. I have deleted are recreated the email account.
    4. send/receive set to 'all accounts'
    5. when I try to send a test message, the account logs on successfully but fails to send message. Error message is: "Send test e-mail message: Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP)."

    Any suggestions on troubleshooting would be appreciated. Thanks.

  2. #2
    5 Star Lounger
    Join Date
    Dec 2003
    Location
    Burrton, KS, USA
    Posts
    833
    Thanks
    0
    Thanked 2 Times in 2 Posts
    I would say your SMTP server is setup incorrectly in the account settings or you are not allowed to access that SMTP server from your location.

    Is this work hosted email, ISP hosted email. or a public email such as Gmail, etc?

    has this ever worked or are you just setting it up for the first time?


    If it is work hosted email, there is a good chance that connection to your work's SMTP server is not allowed outside of your work LAN (or vpn connection) to prevent spammers using the server as a relay.

    If it is ISP based and you are on a different ISP from your work connection, The above is also true as many ISP's do not allow connection to their SMTP servers from those that are not connected through their network.

    The workaround for the above is to either send your mail through YOUR ISP's SMTP server (set a different SMTP server provider then your incoming server provider) or setup a gmail account and use gmail's SMTP servers for all your accounts.

  3. #3
    Lounger
    Join Date
    Jan 2002
    Location
    Sonoran Desert, CA
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I agree with Mercyh about setting up the outgoing settings.
    You need to determine the correct port number and if the server requires encryption, and if so, what type.
    Phasr

    Sonoran Desert

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Perhaps it goes without saying, but... it's always wise to determine whether the company has a "supported solution" to remote email usage before trying other suggestions and possibly violating a company policy.

  5. #5
    5 Star Lounger
    Join Date
    Dec 2003
    Location
    Burrton, KS, USA
    Posts
    833
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Good point jscher2000.

    Using a non company sending server could open you to industrial espionage if your mails are sensitive in nature. Also if you are in an industry such as medical or banking, your IT department may have measures in place that allow you to send protected information within the company safely via your work servers and you may be outside of those safeguards using other servers......

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,585
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    See this set of basic troubleshooting hints - Email Won't Send - Common Causes.

    Joe

    Joe

  7. #7
    4 Star Lounger
    Join Date
    May 2002
    Posts
    410
    Thanks
    1
    Thanked 0 Times in 0 Posts
    1. thanks for all your help
    2. work is a hosted ISP and home is verizon.net, which I guess is a hosted ISP
    2. my current workaround is to received through the work email and send through the home ISP. However, this requires me to enter the verizon.net emaill address and password. Is there a way to have a separate incoming mail server address and password and outgoing mail server address and password? If not, that's ok, because it's a lot easier than using the webmail feature!

    again, thanks for the help.

  8. #8
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,191
    Thanks
    48
    Thanked 985 Times in 915 Posts
    For some reason your work email is not accepting SMTP connections from your home machine. You will probably find that the email host restricts access to specific IP addresses for additional security, although if you can use webmail then it is possibly just a configuration issue.

    You already have separate incoming and outgoing connections.

    cheers, Paul

  9. #9
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by jepalmer View Post
    Is there a way to have a separate incoming mail server address and password and outgoing mail server address and password?
    If I understand what is happening, then yes. Open Tools > Account Settings, select the relevant account and click Change, then click More Settings, and finally switch to the Outgoing Server tab. Here you can choose the second radio button and enter your Verizon username and password. Note that this probably isn't the best setting for in-office use.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •