Results 1 to 9 of 9
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    Kennesaw, GA
    Posts
    67
    Thanks
    2
    Thanked 1 Time in 1 Post
    I have an ASUS EEEPC 1000HE netbook. I have upgraded to Win7 Home Premium. I am not able to switch back and forth between wired or wireless without a reboot. Surely something is wrong with this. If I turn wireless off I have an expectation that the computer should automatically connect to my wired connection as long as I am plugged in. But it does not unless I reboot. If I then want to go mobile and disconnect from the wired and go back to wireless I turn on the wireless and no connection until I reboot. I want to use the wired when I copy data files from the netbook to / from my home server when doing a backup, otherwise the wireless is acceptable for most purposes.

  2. #2
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    South of the North Pole
    Posts
    919
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Are you going to the adapters and disabling one and then enabling the other or something else? That should do the trick; it won't switch by itself and unfortunately there is no longer a Repair option in Win 7 unless you go to the DOS commands and run them individually or set up a script. There is Diagnosis but that will also reset custom IP configuration by the time it gets to a repair process. If you are enabling and disabling adapters and that isn't working you might try assigning static IP addresses to each adapter so each looks like a fresh request for IP assignment on the network when enabled.

  3. #3
    Star Lounger
    Join Date
    Dec 2009
    Location
    Kennesaw, GA
    Posts
    67
    Thanks
    2
    Thanked 1 Time in 1 Post
    I never disable the wired connection, but I do turn the wireless off in order to force it to connect via wired since that is much faster when doing large volume copies. If I pull the wired connection out and turn on the wireless, I never get connected until I reboot. I have tried using Ipconfig and release and renew, but no luck. Never had this problem when I was running XP. Only since upgrading to Win7.

  4. #4
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,795
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Did you try right clicking on the network icon in the system tray and click on Open Network and Sharing Center? Then click on Connect to a Network. You should then be able to connect to your Wired Network.

    Another option to try is to open Internet Options in the control panel and under the Connections tab, click on the LAN Settings button near the bottom. In the window that opens, try checking Automatically detect settings and see if that helps.
    Jerry

  5. #5
    Star Lounger
    Join Date
    Dec 2009
    Location
    Kennesaw, GA
    Posts
    67
    Thanks
    2
    Thanked 1 Time in 1 Post
    The only option I get when I go to the network center is to connect to a dialup or PPOE connection rather than connect to an existing network which is already functioning in my home.

  6. #6
    Star Lounger
    Join Date
    Dec 2009
    Location
    Kennesaw, GA
    Posts
    67
    Thanks
    2
    Thanked 1 Time in 1 Post
    I was just connected via wired. Unplugged the cable and turned the wireless on. In a command window ran ipconfig /all and got no connections. tried release and renew and got an ip for the wireless. Plugged in the wired ethernet cable again and ran renew again and have an IP for both wired and wireless. But my problem is I want to force use of the wired connection if it is present since that runs much faster than my wireless particularly when doing things like backups or copying large files between the netbook and my home server. If there was a way to force using the wired connection then I could leave them both enabled.

  7. #7
    Star Lounger
    Join Date
    Dec 2009
    Location
    Kennesaw, GA
    Posts
    67
    Thanks
    2
    Thanked 1 Time in 1 Post
    Think I found the solution.

    1. Click the Start Button
    2. Right Click "Network" and then left Click Properties
    3. From the "Network And Sharing Center" window click "Change Adapter Settings"
    4. On the "Network Connections" window, press the ALT key on your keyboard to being up the menu bar
    5. Click the "Advanced" menu and then "Advanced Settings"
    6. In the "Advanced Settings" window you will see the "Adapters and Bindings" tab and under "Connections" you will see the order they are in, you can use the arrows to the side to move the connection priority up and down.

    It will still connect all 3, unless you tell it to disable them....but at least traffic will go over the ethernet port first (when connected)

    My wireless connections was set to be first. Changed it to be local ethernet first and then wireless.

  8. #8
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    South of the North Pole
    Posts
    919
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I use those settings sometimes when employing virtual IP or VPN connections so it should help with the priority but you'll have to let us know if it overcomes the other problem of connecting when the wire is pulled.

  9. #9
    Star Lounger
    Join Date
    Dec 2009
    Location
    Kennesaw, GA
    Posts
    67
    Thanks
    2
    Thanked 1 Time in 1 Post
    have not pulled a wire yet, but both adapters have an IP so my guess is that it should be fine. been working off a desktop tonight.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •