Results 1 to 8 of 8
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    North Bay, Ontario, Canada
    Posts
    48
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi:
    Running Windows 7 Home Premium. All is running fine except, tonight I installed Corel PaintShop Pro X3 and all went fine. My problem is that I am not able to get the Camera detector or it's icon to work. Normally one goes to the "Notification Area Icons" and has it show icon and alerts or whatever. I have tried that to no avail. I also tried having the icon show up (always) in the taskbar. No luck. I am using a Fujifilm Jz310 digital camera. Now if I install FinePix studio, all works well. Is this simply a PaintShop shortfall or am I missing something here? Oh, in the Notification Area Icons section, the Corel Camera Detector is shown, however, there is no icon appearing next to it. Any help here would be most appreciated. Thanks in advance.
    Gus P

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Have you tried clicking on the up arrow in the notification area and selecting customize. This is where you select the icon usage.

    [attachment=89895:Notification.png]

    [attachment=89896:CustomizeNotification.png]
    Attached Images Attached Images
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Lounger
    Join Date
    Dec 2009
    Location
    North Bay, Ontario, Canada
    Posts
    48
    Thanks
    0
    Thanked 0 Times in 0 Posts
    H Ted:

    Yes, I clicked on the up arrow and went into the icon Notification Area. There I found Corel PaintShop Pro Camera Detector entry (without icon to left of text) and set the thing for "Notification Only". That did nothing to help. Rebooted system and looked for icon again. Still nothing in tray. Connected Camera via USB cable (which I know is working) and "Turned Camera ON" This should have brought about a response showing that camera detection had taken place and asking if I wanted to download photos. Nothing. Back into Icon Notification Area. Still not icon next to the text line. Is there a limit as to how many items one can have? I've probably about 10 or so already in there. Any other suggestions?
    Gus P

  4. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    No other ideas yet. I will have to think on it. On another slightly off topic item, you might want to consider that all icons that show here are apps that are open. Be careful not to let too many run in background as this can slow things way down.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  5. #5
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Hi Gusporter, have you checked these settings ?

    [attachment=89878:h.PNG]
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  6. #6
    Lounger
    Join Date
    Dec 2009
    Location
    North Bay, Ontario, Canada
    Posts
    48
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Ted and Roderunner:

    Yes, I know about the slow down caused by too many icons in the tray etc. Have already cut them down. and Roderunner, Ya also checked both ways on the locked taskbar bit. I've come to the conclusion that it must be some situation in PaintShop Pro X3 itself. Will take the situation up with Corel. Thanks for your suggestions.
    Gus P

  7. #7
    Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,202
    Thanks
    37
    Thanked 215 Times in 202 Posts
    Quote Originally Posted by Gusporter View Post
    Hi:
    Running Windows 7 Home Premium. All is running fine except, tonight I installed Corel PaintShop Pro X3 and all went fine. My problem is that I am not able to get the Camera detector or it's icon to work.
    Gus,
    Hello... I have had the same problem with "icons" that just refuse to "stick" ... The solution for my problem.. no not that one,... the "icon problem" was found to be caused buy my "security" Norton 360 v 4... I have found if i switched Norton off... then installed the program , the "icons" were where they should be, and stay there. If i did the install with Norton "full on " the icon problem returns... even though the program works .... Had this with "File Hippo", "Logitech" , etc. Could be your "security is doing the same. Regards fred
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

  8. #8
    Lounger
    Join Date
    Dec 2009
    Location
    North Bay, Ontario, Canada
    Posts
    48
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Fred:

    Thanks for the suggestion. I now have it in hand. Switched to the Fujifilm studio and it works just fine. Consider this thread ended.
    Gus P

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •