Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Aug 2004
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Everybody,

    I have been finding that my Aero Peek feature is acting in a somewhat flaky fashion. I have looked up this issue and found a solution that partially works.

    When I type Aero in the search bar above the Start Button, I opened a window for Find and Fix Problems with Transparency and other effects.

    It fixes the problem temporarily and leaves a message that states that the Desktop Windows Manager is disabled.

    I located the services by opening the Control Panel | Administrative Tools | Services.

    It said that the Desktop Windows Manager has started.

    I can fix the issue temporarily but would like to fix it permanently.

    Can anyone help here?

    Thanks in Advance,

    Marc

  2. #2
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Slough, Berkshire UK
    Posts
    924
    Thanks
    55
    Thanked 52 Times in 50 Posts
    make sure in services that it is set to automatic not manual
    Clive

    All typing errors are my own work and subject to patents pending. Except errors by the spell checker. And that has its own patients.

  3. #3
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Ensure that there is a checkmark enabled in the "Peek at Desktop" portion of the far lower right area of the taskbar...
    I turn mine off as the mouse frequently get in the way.
    Attached Images Attached Images
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

  4. #4
    Star Lounger
    Join Date
    Dec 2009
    Location
    Florence, SC, USA
    Posts
    98
    Thanks
    5
    Thanked 9 Times in 9 Posts
    Aero Peek can be turned off by Windows if you run into limited resources--memory, video, too many programs running or an incompatible program running, low battery power on a laptop etc. In the Troubleshooter for Aero, be sure to check Apply fixes automatically under Advanced. Read more in Help Why are some visual elements being automatically turned off?

  5. #5
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Also, ensure Aero Peek is enabled (from the below picture) with a check mark.
    If it is not, check it. If it is, remove the check, reboot, and check it again. Reboot again.
    Attached Images Attached Images
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •