Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Louisiana
    Posts
    29
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I installed FoxFire 3.6.9 and have a problem with text size. It is very, very small. Barely able to read. I have to "Ctrl ++" to zoom out to enlarge the text. I have searched for ways to increase the size permanently to no avail. I never had this problem in 3.6.8 or earlier version. What am I doing wrong?

    regards
    johnb

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by John Bryan View Post
    I have to "Ctrl ++" to zoom out to enlarge the text. I have searched for ways to increase the size permanently to no avail. I never had this problem in 3.6.8 or earlier version.
    First, to determine whether zoom is "stuck" on an unusually small size, use Ctrl+0 (or View > Zoom > Reset) to see whether that has any effect. Does it make any difference?

    Do you recall whether you use any add-ons to manage your default zoom level. Two examples are:


    If you have installed either of those in the past, check to see whether they have become disabled or their settings became corrupted during the update.

    If none of that is relevant, perhaps a font setting became corrupted. As a diagnostic, you could try creating a new "clean" Firefox profile: Creating a new Firefox profile on Windows @ MozillaZine Knowledge Base. It will look "factory fresh" except that it will pick up the plugins installed on your machine. Do the fonts work correctly? If so, you can try to hunt down the problem setting, or you could move your bookmarks and (selectively) your other settings to the new profile: Transferring data to a new profile - Firefox @ MozillaZine Knowledge Base.

    Any luck?

  3. #3
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    This can also be done after pressing Ctrl+0 (zero)

    [attachment=89955:Untitled.jpg]
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  4. #4
    Lounger
    Join Date
    Dec 2009
    Location
    Louisiana
    Posts
    29
    Thanks
    2
    Thanked 0 Times in 0 Posts
    jsche and roderunner, thanks for you suggestions.

    I reset the zoom and it worked. I then rezoomed to get the size text that I wanted. I logged off then back on and the screen text remained the same that I set it. I then went to Tools > Options > Contents and set the following fonts and size I perfer.

    [attachment=89971:FF_Fonts.png]

    [attachment=89970:FF_Options.png]

    Thanks a million for the guidance and help.

    regards
    johnb
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •