Results 1 to 11 of 11

Thread: Annoying bells

  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Calif
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am listening to a streaming Video and these damn bell sounds continue to periodically interrupt. How do I shut off these bells? The bell sounds are even there when I am typing this message!

  2. #2
    5 Star Lounger
    Join Date
    Dec 2003
    Location
    Burrton, KS, USA
    Posts
    833
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Maybe go open the door for your wife who has accidently locked herself out......

    No seriously, can you figure out what program or error is making the sound? Can you manually make your machine make this same sound?

    It sounds like it could be:

    stuck key on the keyboard
    outlook reminder chime
    battery running low on the laptop
    ??????

    What programs do you have running?

  3. #3
    5 Star Lounger RussB's Avatar
    Join Date
    Dec 2009
    Location
    Grand Rapids, Michigan
    Posts
    803
    Thanks
    10
    Thanked 50 Times in 49 Posts
    Does the "mute key" shut it off? Or can you select the 'Speaker' on the task bar and check the 'Mute' box?
    You may want to look into the 'Event Viewer' also to see what errors or warnings are being generated. Rt-Click "My Computer" select 'Manage' to access this.
    Do you "Believe"? Do you vote? Please Read:
    LEARN something today so you can TEACH something tomorrow.
    DETAIL in your question promotes DETAIL in my answer.
    Dominus Vobiscum <))>(

  4. #4
    Lounger
    Join Date
    Dec 2009
    Location
    Calif
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The mute button on the keyboard did stop the bells and now I can't listen to any streaming so that won't work. I seem to remember that somewhere in the bowls of this old machine is the capability to change the sounds of actions and they may be a no sound selection. I will keep searching.


    Tks for the input.

    The wife is asleep<g>

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,585
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    What other programs do you have running when this happens?

    Joe
    Joe

  6. #6
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    East Coast, USA
    Posts
    993
    Thanks
    8
    Thanked 43 Times in 43 Posts
    Try ..... Control Panel>Sounds and Audio Devices

    If it is the "Ding" sound ... look for events that use Ding.
    You should be able to see which Program Events have a sound associated with them.
    Choose None for suspect ones.

  7. #7
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Check the date on your taskbar, maybe your PC thinks its Christmas. [attachment=89996:AngelPray.gif]
    -
    Check here also.

    [attachment=89997:w.JPG]
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  8. #8
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I definitely like mercyh suggestion best Perhaps ignore the bells! Seriously, there has to be an app that is doing something. The bell is most likely a Windows default noise. RR suggestion shows where to turn off the Windows default noises.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  9. #9
    New Lounger
    Join Date
    Dec 2009
    Location
    Billericay, Essex, England
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Do you use Outlook? It could be the incoming mail notification sound. Go to Tools - Options - Email options - Advanced Email options to turn it off.

  10. #10
    Bronze Lounger DrWho's Avatar
    Join Date
    Dec 2009
    Location
    Central Florida
    Posts
    1,501
    Thanks
    30
    Thanked 205 Times in 163 Posts
    Windows Default is an obnoxious collection of sounds, enough to terrify the deaf.

    When setting up a new PC, I've always set the sounds to a bare minimum or four or five,
    then I delete the rest of the Windows sound files.
    For the customer who wants NO sounds at all, I just go into the Windows/Media folder and dump it.
    That saves a lot of HD space.

    Experience is truly the best teacher.

    Backup! Backup! Backup! GHOST Rocks!

  11. #11
    Lounger
    Join Date
    Dec 2009
    Location
    Calif
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Roderunner,

    Thank you again. That advice is the kind I like.

    No more sounds!

    I see we made the hit list in the latest issue of WS.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •