Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    Oct 2007
    Location
    Beverly, USA
    Posts
    104
    Thanks
    0
    Thanked 1 Time in 1 Post
    I'm not sure if this is the correct place on the forum to post this but I have a Dell Optiplex running windows XP with an NVidea GeForce 9300 GE graphics card hooked up to a 40 inch flat screen TV. The "desktop" displayed is just a little larger than the screen. This is rather annoying as the Start menu and system tray are cut off (among other things.)

    Normally when I hook a computer up to a new screen and the "desktop" size is too big I can fix it through the resolution. That's not working this time. No matter how high or low I make the resolution it still displays not quite all of the desktop.

    I've tried making changes to the TV's format with similar results. I'm sure the answer is obvious and I'm just over looking something.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Quote Originally Posted by chris.revere View Post
    I'm not sure if this is the correct place on the forum to post this but I have a Dell Optiplex running windows XP with an NVidea GeForce 9300 GE graphics card hooked up to a 40 inch flat screen TV. The "desktop" displayed is just a little larger than the screen. This is rather annoying as the Start menu and system tray are cut off (among other things.)

    Normally when I hook a computer up to a new screen and the "desktop" size is too big I can fix it through the resolution. That's not working this time. No matter how high or low I make the resolution it still displays not quite all of the desktop.

    I've tried making changes to the TV's format with similar results. I'm sure the answer is obvious and I'm just over looking something.
    Do you have the latest Nvidia drivers?

    Don't they have a control panel like applet that lets you select the device type of the monitor (i.e. your TV)?

    Joe
    Joe

  3. #3
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    South of the North Pole
    Posts
    919
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Assuming you are not using HDMI in which case it could be the scaling feature in the graphics control center needs to be set correctly or more likely for VGA connection there's a setting in the HDTV so that it doesn't overscan. It might be called Overscan Off/On or it might have some other name (mine has different aspect ratios and a setting called Just Scan, which is the no overscan setting on mine (LG)).

  4. #4
    2 Star Lounger
    Join Date
    Oct 2007
    Location
    Beverly, USA
    Posts
    104
    Thanks
    0
    Thanked 1 Time in 1 Post
    Found it! Thanks.

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    For the benefit of others, can you be more specific?

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •