Page 1 of 2 12 LastLast
Results 1 to 15 of 22
  1. #1
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    See Internet Explorer 9 Beta.

    NOTE: For Vista or Windows 7 only. Sorry XP users.

    Joe
    Joe

  2. #2
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    East Coast, USA
    Posts
    993
    Thanks
    8
    Thanked 43 Times in 43 Posts
    PC Mag review ....
    Internet Explorer 9 Beta

  3. #3
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    You can check out the new Internet Explorer 9 here;How to Geek Enjoy all.
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  4. #4
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts
    Now available for download
    From here: http://windows.microsoft.com/en-US/i...h=a&browser=ie

    Moderators I tried inserting this as a link but it was not working. I am trying out IE 9 Beta
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  5. #5
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Downloaded both 32 Bit and 64 Bit editions. Will have to wait for the weekend to try. Thanks to all.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  6. #6
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts
    So far I like it. I really like the tear off tabs. I do crosswords, and now I have Bing pinned to the taskbar. NICE! Banking sites working as well as other pay sites.

    Microsoft mentions that "......Facebook and several other big-named web sites have been designed to take advantage of the new browser.......", but when I first went to facebook after installing IE9 I got a popup from Facebook stating I needed to update my browser.
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  7. #7
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts
    Here is what I am seeing so far, and both have to do with toolbars.
    This morning I had what I perceived as a toolbar problem. It turned out that it wasn't. What I did was to turn off the Bing toolbar; to see if that made a difference.
    When I went to turn the toolbar back on, I had to search around for it. I found it by right clicking on the back/forward buttons? Yup! But only after I had closed the browser and brought it back up again. Weird, but this is Beta!
    The next thing I am reporting is; I have facebook and Woody's Lounge pinned to the taskbar, and when I click on them to open, my Bing tool bar does not appear at all.
    Again. weird but it is Beta.
    Attached Images Attached Images
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    From MSDN: Pinned Sites:

    "The pinned site window automatically starts an isolated instance of Internet Explorer that runs in a special mode (note that Browser Helper Objects and other toolbars are not enabled in this Internet Explorer mode). "

    Joe
    Joe

  9. #9
    5 Star Lounger petesmst's Avatar
    Join Date
    Dec 2009
    Location
    Cape Town, South Africa
    Posts
    789
    Thanks
    38
    Thanked 43 Times in 33 Posts
    So far, so good....(Using 64-bit version, - - like)!
    (My Setup: Custom built: 3,70GHz Intel Core i7-4820K CPU; MSI Military Class iii X79A-GD45 Plus Motherboard; Win 10 Pro (64 bit) - (UEFI-booted); 16GB RAM; 512GB SAMSUNG SD850 PRO SSD; 120GB SAMSUNG 840 SSD; Seagate 2TB Barracuda SATA6G HDD; GeForceGTX 980 4GB Graphics Card; Office 2013 Prof (32-bit); MS Project 2013 (32-bit); Acronis TI 2015 Premium, NIS 2016, VMWare Workstation12 Pro, etc). WD My Book 3 1TB USB External Backup Drive). Samsung 24" Curved HD Monitor.

  10. #10
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts
    Quote Originally Posted by JoeP View Post
    From MSDN: Pinned Sites:

    "The pinned site window automatically starts an isolated instance of Internet Explorer that runs in a special mode (note that Browser Helper Objects and other toolbars are not enabled in this Internet Explorer mode). "

    Joe
    Thanks Joe
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  11. #11
    New Lounger
    Join Date
    Jan 2010
    Location
    Jacksonville,AL
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloaded IE 9 beta last night. All working good except as noted below (I think.) I was told it would be faster so it was easy to talk myself into it being faster. Space saving feature is good. Easy download. Right clicking TOOLS (the gear wheel) will give options for Command Bar, Favorites Bar and Status Bar plus, if you like.


    But, I don't understand: I can only select a tab (go from one tab to another), or close a tab with it's "x" when the window is maximized (double boxes.) When the window is set with single box, even if full screen, I must double click a tab to close it and then the window also maximizes (double boxes.) Same for both 64 and 32 bit IE 9.

    Has anyone else seen this? If yes, what id you do? Live with it? Is that the way it's suppose to work?

    Phil

  12. #12
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Quote Originally Posted by Phil Viscasillas View Post
    Right clicking TOOLS (the gear wheel) will give options for Command Bar, Favorites Bar and Status Bar plus, if you like.


    But, I don't understand: I can only select a tab (go from one tab to another), or close a tab with it's "x" when the window is maximized (double boxes.) When the window is set with single box, even if full screen, I must double click a tab to close it and then the window also maximizes (double boxes.) Same for both 64 and 32 bit IE 9.
    Right click on any of the icons (home, favorites, or tools) and you should get the options you stated. If you don't have too many tabs you can also right click in a blank area between the last tab and the home icon for the same menu.

    I don't see the tab behavior at all. I can use any of CTRL+W, click on the "X", right click and select "Close Tab" to close a tab no matter what the size/orientation of IE. Also, I can select any tab or use CTRL+TAB to switch between tabs.

    Joe
    Joe

  13. #13
    New Lounger
    Join Date
    Jan 2010
    Location
    Jacksonville,AL
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Joe, thanks for reply. CTRL+W, right click and select "Close Tab" to close a tab, and CTRL+TAB to switch between tabs works fine no matter what the size/orientation of IE. But click on the "X", depress mouse wheel to close tab, and click on tab to select it will only work when maximized (double boxes.)

    I keep thinking there has to be a setting that's wrong!

    I'm hopeing you or someone else hears of similar behavior or sees this post and has an idea.

    Thanks.

  14. #14
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Quote Originally Posted by Phil Viscasillas View Post
    Joe, thanks for reply. CTRL+W, right click and select "Close Tab" to close a tab, and CTRL+TAB to switch between tabs works fine no matter what the size/orientation of IE. But click on the "X", depress mouse wheel to close tab, and click on tab to select it will only work when maximized (double boxes.)

    I keep thinking there has to be a setting that's wrong!

    I'm hopeing you or someone else hears of similar behavior or sees this post and has an idea.

    Thanks.
    I am not seeing this problem with Click on X, and Click on Tab to select ot. Depressing my mouse wheel does not do anything with the tabs on my system.

    So far no major problems with IE 9. Seems quick, although not significantly more than IE 8. I could not live without my Favorites bar and Command bar so I did turn them on. The little box at the bottom asking me to turn off add ons to speed things up is a little irritating. I do not have many add ons loaded so I do not wish to do this.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  15. #15
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts
    Quote Originally Posted by Ted Myers View Post
    I am not seeing this problem with Click on X, and Click on Tab to select ot. Depressing my mouse wheel does not do anything with the tabs on my system.

    So far no major problems with IE 9. Seems quick, although not significantly more than IE 8. I could not live without my Favorites bar and Command bar so I did turn them on. The little box at the bottom asking me to turn off add ons to speed things up is a little irritating. I do not have many add ons loaded so I do not wish to do this.
    Ted,
    I don't have the problem with the Add Ons anymore. Since I can't see the pop up Im going to wing this. Yesterday it popped up, so I clicked on it and it showed me the add ons. One in there i wasn't using so I turned it off. At the bottom is a slider, that you can set to what ever you want. So if your pop up load time is rated at .2 or what ever you can set the slider to .3. That way you dont get the pop up.
    Like I said I did this yesterday and dont have the pop up in front of me.

    Here Ted, maybe this will help
    Attached Images Attached Images
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •