Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    May 2010
    Location
    Katy, TX, USA
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have two motorola bluetooth "over the ear" headsets, one is an H720 and the other is an older HS850. Neither one of them will pair/connect with my 32 bit Windows 7 home premium desktop PC. However both will pair with my 64 bit Windows 7 home premium laptop PC. I have tried two different BT dongles and both of them work fine but when I "discover" and install the headsets, they appear to be installing but at the end of the process it fails with these three messages
    - Bluetooth Peripheral Device - No driver found
    - Standard Serial over Bluetooth link (COM10) - Ready to use
    - Standard Serial over Bluetooth link (COM11) - Ready to use

    I've inquired but had no feedback from neither Microsoft nor Motorola.

    Thanks for any insight on this issue.

    Lyle

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    See if some of the links in the thread or related content at Motorola H700 Driver? help.

    Joe
    Joe

  3. #3
    New Lounger
    Join Date
    May 2010
    Location
    Katy, TX, USA
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Joe, you da man! I followed the thread, got the drivers, installed and now both of my Win7 32bit PC's will connect to my motorola bluetooth headsets. I am no longer tethered to my PC when using skype. Thanks a bunch.

    Lyle

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    You're welcome. Glad you got it working. Thanks for posting back with your success.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •