Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Pretoria,Gauteng,South Africa
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    When clicking a hyperlink to a local file in Word or Excel in Office 2010 an error box pops up:
    "This operation has been canceled due to restrictions in effect on this computer. Please contact your system administrator."
    I'm running Windows 7 Ultimate X64.

    I have tried all the published solutions I could find to this problem that mainly entail HTML hyperlinks and IE not being the default browser, but as expected it did not solve this problem.

    I am not quite certain about it, but I think it used to work until a recent Windows update.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,579
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Have you tried This operation has been cancelled... at slipstick.com?

    Joe
    Joe

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Pretoria,Gauteng,South Africa
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Unfortunately, yes. That is what I refer to as the "HTML hyperlinks and IE not being the default browser" solutions in my message.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,579
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Did you check the registry keys mentioned?

    Did you follow any of the links at the bottom of the article?

    Joe
    Joe

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Pretoria,Gauteng,South Africa
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes, I have done all of that. My specific problem is with links to local files (e.g. another spreadsheet or Word file) although web URLs give the same problem.

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,579
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Joe

  7. #7
    New Lounger
    Join Date
    Dec 2009
    Location
    Pretoria,Gauteng,South Africa
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I never had Google Chrome installed; this is a fairly new computer.
    So I have just downloaded and installed Google Chrome and it fixed the problem!
    Closed Chrome and made IE the default browser. Still fixed.
    Well, well; you need Google Chrome to fix an Office 2010 problem. I would like to ge a technical explanation for this. Guess I should not uninstall Chrome now...

    Thanks for the link!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •