Results 1 to 6 of 6
  1. #1
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Pittsford,NY
    Posts
    874
    Thanks
    517
    Thanked 35 Times in 27 Posts
    Is anybody else who has upgraded to Acronis Home 2011 experiencing the
    slooow (ie., very, very slow) backup times when running it?

    My C:\ disk took 12-14 minutes to backup with the 2010 version.
    Acronis 2011 estimates 5 hours and 12 minutes to do the same!

    I cancelled it. It might have come in in less time (4 hours and 24 minutes - whopee!)

    Thanks for any feedback,
    Dick

    PS,
    I've contacted Acronis, but not yet heard back.

  2. #2
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    South of the North Pole
    Posts
    919
    Thanks
    0
    Thanked 0 Times in 0 Posts
    How long did you let it work? I've found that the estimates can be wildly inaccurate so that's one possibility. Another is that something else has changed since switching, such as a difficult to read block on the hard drive or the destination disk has changed or is not performing optimally. To test that you might put 2010 back on if possible and run it again with the same exact parameters; you need something to compare and contrast with to narrow down the problem. I haven't heard of anyone getting a huge slowdown in performance of the Acronis software from one version to the next but there can always be odd interactions here and there with other programs and the like.

  3. #3
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Dick, what size were the backups made with 2010 and type of backup (their is 2).
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  4. #4
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Pittsford,NY
    Posts
    874
    Thanks
    517
    Thanked 35 Times in 27 Posts
    Well that was interesting. I started to do the "experiment" of running 2011 and then 2010. Earlier, after getting an
    automated response back from Acronis witha a case number, I clicked on a link provided in their response to see if
    there was an updated release. It came back saying I had the latest release. A short time later I started 2011 up, and was half way through
    setting up some of the available parameters I always use (like not backing up temp files and tlb files etc) when a popup came from
    Acronis saying there was an updated version available .

    I downloaded that and installed it. I set up and ran my backup of my C;\ drive. Before, it was estimating over 5 hours to complete.
    This time it finished the backup in 6 minutes, which is even faster than the 2010 version was doing for me.

    Maybe they read the Lounge . . . but I'm back being a happy camper with Acronis.

    Dick

  5. #5
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Quote Originally Posted by Dick-Y View Post
    Is anybody else who has upgraded to Acronis Home 2011 experiencing the
    slooow (ie., very, very slow) backup times when running it?

    My C:\ disk took 12-14 minutes to backup with the 2010 version.
    Acronis 2011 estimates 5 hours and 12 minutes to do the same!

    I cancelled it. It might have come in in less time (4 hours and 24 minutes - whopee!)

    Thanks for any feedback,
    Dick

    PS,
    I've contacted Acronis, but not yet heard back.
    Dick,



    There is a new build out for 2011 to fix a bug in the original build. Check under help, Find Updates. My time for all 3 partitions totaling over 30 GB was about 20 to 25 minutes including validation. I can not hazzard a guess what is causing your problem.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  6. #6
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Pittsford,NY
    Posts
    874
    Thanks
    517
    Thanked 35 Times in 27 Posts
    Thanks Ted. See my post just above yours.
    Dick

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •