Results 1 to 14 of 14
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Philadelphia
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This isn't a problem, I just don't know why it's there. At the top of Windows Explorer, when looking at a list of folders and files, I sometimes see "Unspecified" and a number. The number corresponds to the number of items in the folder. It doesn't appear in all of the folders but frequently throughout the folder structure. Where it does appear, it shows up every time I view that folder.

    Does anyone have an explanation about what that is or why it's there?

  2. #2
    5 Star Lounger
    Join Date
    Jan 2010
    Location
    Los Angeles, CA
    Posts
    828
    Thanks
    4
    Thanked 38 Times in 34 Posts
    I have never seen this. Could you post a screen shot? Hit CTRL-PrtScn to capture just the current window (Explorer showing this phenomenon), and post that.

  3. #3
    Lounger
    Join Date
    Dec 2009
    Location
    Philadelphia
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry, I missed this last night and I'm at work now. This is on my home computer. I'll get you a couple of shots of what I mean as soon as I get home.

    Thanks!
    Jan

  4. #4
    Lounger
    Join Date
    Sep 2010
    Location
    Roxboro, QC
    Posts
    47
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Peter, hello.

    >>> Hit CTRL-PrtScn to capture just the current window

    On my KB, it is Shift-PrtScn. What make KB are you using ?

  5. #5
    2 Star Lounger
    Join Date
    Jun 2010
    Location
    philippines
    Posts
    185
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Jan McBreen View Post
    This isn't a problem, I just don't know why it's there. At the top of Windows Explorer, when looking at a list of folders and files, I sometimes see "Unspecified" and a number. The number corresponds to the number of items in the folder. It doesn't appear in all of the folders but frequently throughout the folder structure. Where it does appear, it shows up every time I view that folder.

    Does anyone have an explanation about what that is or why it's there?
    when did this start?

  6. #6
    Lounger
    Join Date
    Dec 2009
    Location
    Philadelphia
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bong tubera View Post
    when did this start?
    I bought the computer (win 7 -64 bit) in February and truthfully didn't notice this until earlier this summer. I was having a problem and did some screen shots that included that "Unspecified ##" at the top and the person I was working with at the time mentioned it. That's when I got curious. I'll send screen shots about 3:30 PM Eastern Time (when I get home from work).

  7. #7
    2 Star Lounger
    Join Date
    Jun 2010
    Location
    philippines
    Posts
    185
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Jan McBreen View Post
    I bought the computer (win 7 -64 bit) in February and truthfully didn't notice this until earlier this summer. I was having a problem and did some screen shots that included that "Unspecified ##" at the top and the person I was working with at the time mentioned it. That's when I got curious. I'll send screen shots about 3:30 PM Eastern Time (when I get home from work).
    can you add a belarc audit result along with the screenshots thanks.

  8. #8
    5 Star Lounger
    Join Date
    Jan 2010
    Location
    Los Angeles, CA
    Posts
    828
    Thanks
    4
    Thanked 38 Times in 34 Posts
    Quote Originally Posted by JA Parrot View Post
    Peter, hello.

    >>> Hit CTRL-PrtScn to capture just the current window

    On my KB, it is Shift-PrtScn. What make KB are you using ?
    Oops, typo, should have written ALT+PrtScn.

  9. #9
    Lounger
    Join Date
    Dec 2009
    Location
    Philadelphia
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Peter Johnson2191 View Post
    I have never seen this. Could you post a screen shot? Hit CTRL-PrtScn to capture just the current window (Explorer showing this phenomenon), and post that.
    I've attached a couple of screen shots that include the address of the folder. One is the root directory, others drill down a little. You will see "unspecified" at the top of some but not all. The number is the number of items in the folder. These are just windows explorer screen shots, not a search result or anything like that. It also doesn't matter what view I'm using on a folder (large, list, details, etc.).

    [attachment=90111:266.JPG]
    [attachment=90112:267.JPG]
    [attachment=90113:268.JPG]
    [attachment=90114:269.JPG]

    Thanks,
    Jan
    Attached Images Attached Images

  10. #10
    5 Star Lounger
    Join Date
    Jan 2010
    Location
    Los Angeles, CA
    Posts
    828
    Thanks
    4
    Thanked 38 Times in 34 Posts
    You have chosen to arrange the contents of the folder within some kind of grouping (most likely 'by tag'), and for these items the 'group' has not been indicated. This is governed by the 'Arrange by' link at the top-right corner of the Explorer window. Or it could be via the 'Group By' entry in the View menu.

  11. #11
    Lounger
    Join Date
    Dec 2009
    Location
    Philadelphia
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Peter Johnson2191 View Post
    You have chosen to arrange the contents of the folder within some kind of grouping (most likely 'by tag'), and for these items the 'group' has not been indicated. This is governed by the 'Arrange by' link at the top-right corner of the Explorer window. Or it could be via the 'Group By' entry in the View menu.
    Gosh, that's an interesting explanation. I have never see or used either of those features the way you describe them. I can't find the "Arrange by" link you mentioned.

    [attachment=90118:270.JPG]

    I do see the Group By but have never used it from a menu like this. Could Win 7 be trying to help me out by assigning something based on the content of the folders? Or, if I put the folder in detail mode and click on Date or Filetype to reorder it, perhaps that is the source of the issue?
    [attachment=90119:272.JPG]

    Obviously this isn't earth-shattering. I'm just trying to understand what is going on.

    Thanks for your response!
    Jan
    Attached Images Attached Images

  12. #12
    5 Star Lounger
    Join Date
    Jan 2010
    Location
    Los Angeles, CA
    Posts
    828
    Thanks
    4
    Thanked 38 Times in 34 Posts
    The "Arrange By" is in the right-hand pane:[attachment=90139:arrangeby.png]

    Though it appears that "Arrange By" is only used within libraries. I suspect the "Group by" is what you want to experiment with.
    Attached Images Attached Images

  13. #13
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,795
    Thanks
    33
    Thanked 52 Times in 51 Posts
    Peter, hello.

    >>> On my KB, it is Shift-PrtScn. What make KB are you using ?


    >>Oops, typo, should have written ALT+PrtScn.

    Learn everyday, the Alt PrnScn also works. Thanks,

  14. #14
    New Lounger
    Join Date
    Sep 2013
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    The 'Group by' approach just worked for me. Click on 'none' and 'Unspecified'
    goes away.

  15. The Following User Says Thank You to stonehnge For This Useful Post:

    FrancesScarlett (2014-02-01)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •