Results 1 to 3 of 3

Thread: Creating Labels

  1. #1
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post
    For those who have the same trouble I had with creating mailing labels in Access 2007 perhaps this will help. It seems that the first thing you do is NOT create the report. First you select the table or query from which the labels will be taken. THEN you open the Create ribbon and you will find that the Labels icon is not greyed out. Click on it and it will run the Create Labels wizard. I had assumed that you first created a report and then clicked on Labels -- but it remains greyed out until a data source has been selected.

    Another anomoly occurs when you open the report from the navigation pane. I created a 3-across label report, but when I open it from the navigation pane I get a single column report! It only generates the 3-across version when you select a Print or Print Preview. Talk about confusing!

    Just thought some of you might want to know.

  2. #2
    Super Moderator
    Join Date
    Jun 2002
    Location
    Mt Macedon, Victoria, Australia
    Posts
    3,993
    Thanks
    1
    Thanked 45 Times in 44 Posts
    Thanks for posting that.

    The Labels Report has a Default View.this determines what happens when you double click it.

    If you change the Default View from Report View to Print Preview, then it will open in Print Preview, and you will see the multiple columns when you double click.
    [attachment=90124:defaultview.gif]
    Attached Images Attached Images
    Regards
    John



  3. #3
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks. That will help a lot.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •