Results 1 to 5 of 5
  1. #1
    3 Star Lounger
    Join Date
    Feb 2003
    Location
    Reseda, California, USA
    Posts
    216
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I need help on how to get rid of the annoying "Welcome" screen that starts
    the computer. This is a one person computer in a home with no networks,
    no multiple passworded users, or any of the stuff that requires more than
    one person to click on anything. It's just another of Microsoft's annoying little
    goodies I don't have time for.

    If I knew how to read the msconfig codes, I could probably get it done, but
    I can't read those abbreviations. I know it's probably very simple, so I
    would appreciate some guidance. Thanks for past help.

    I'm also trying to get the "follow this post" goodie to work, but I'm doing
    something wrong?? I'll try to check in and answer any questions more
    often than in the past. Again, thanks

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Try one of these...


    How to Disable/Enable the Windows XP Welcome Screen

    If you dont want to use "Fast User Switching", you may want to disable the Welcome Screen. You must be logged in as an Administrator to do this. Note:To do this follow the directions below:
    1) Click on Start
    2) Click on Control Panel
    3) Double-click on User Accounts
    4) Click on "Change the way users log on or off"
    5) Uncheck "Use the Welcome Screen" (note: this will also disable "Fast User Switching")
    6) Click on Apply Options
    7) Close the User Accounts window and the Control Panel
    8) The next time you reboot your computer, the classic login prompt will be used
    To Login automatically to a user account, follow the instructions below:
    1) Click on Run
    2) Type in the following command and click OK
    control userpasswords2
    3) Highlight the user you want to log into automatically, then uncheck the box for
    "Users must enter a username and password to use this computer"
    4) Click on Apply and you'll be asked to verify the username and password to log in automatically
    5) Click OK and the next time you restart your computer, you'll automatically be logged in without having the classic prompt or Welcome Screen.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

  3. #3
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Try msconfig.exe (Start, Run) In the boot tab there should be a check box to enable/disable the boot GUI (check for No Boot GUI) and another entry box with the timeout. The default is 30 sec (are they kidding) I set my to 3 sec.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Since you are on a XP machine have a go at using "Tweak UI", a PowerToy from Microsoft.

    Once Tweak UI is open, click on Logon, and then Autologon.
    Then you will need to select the account and then enter the password.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Quote Originally Posted by Ted Myers View Post
    Try msconfig.exe (Start, Run) In the boot tab there should be a check box to enable/disable the boot GUI (check for No Boot GUI) and another entry box with the timeout. The default is 30 sec (are they kidding) I set my to 3 sec.
    The Msconfig option for the boot GUI is not the same as the Welcome screen. The No Boot GUI option is for the Windows logo and blue dots that are present while the hardware is enumerated and the boot process is started. The Welcome screen is where you select the user to logon.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •