Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Aug 2002
    Location
    Half Moon Bay, California, USA
    Posts
    124
    Thanks
    1
    Thanked 0 Times in 0 Posts

    virus thing (word xl)

    I just switched from word 97 to word xl. Everytime i open my own documents it has to check for viruses. This takes a few seconds that I would rather spend changing the document. How do I turn it off?
    Thanks
    Terry

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Posts
    3,788
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: virus thing (word xl)

    You need to check your anti-virus software for this. If you are using Norton Antivirus goto to the setup options. Look under the general settings for the option to turn off the Microsoft Office plug-in.

  3. #3
    2 Star Lounger
    Join Date
    Aug 2002
    Location
    Half Moon Bay, California, USA
    Posts
    124
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: virus thing (word xl)

    I am using Norton. I can't find the office plug-in. I did uncheck that asked if i wanted the files checked everytime they were run or opened, but it doesn't make any difference.

  4. #4
    2 Star Lounger
    Join Date
    Aug 2002
    Location
    Half Moon Bay, California, USA
    Posts
    124
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: virus thing (word xl)

    I solved it. To stop it I had to go to run and type "C:WindowsSystemRegsvr32" "C:Program FilesNorton SystemWorksNorton AntiVirusOfficeAV.dll"
    They sure don't make this easy!
    I thank you for pointing me in the right direction.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •