Results 1 to 2 of 2
  1. #1
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Florida
    Posts
    113
    Thanks
    24
    Thanked 0 Times in 0 Posts
    Hi. A couple days ago I installed a flash update and noiced it caused some problems so I rolled my computer back a few days. Then I had to reinstall my sound card drivers. In any event, I got my system back to the way I wanted, except, when I click on a link in OE it opens the link, but, the instance of IE in minimized in the taskbar flashing. I can easily click on the taskbar button and it brings it right up no problem. I used to have the window maximized or at the size I had it before when I clicked a link not automatically minimized to the taskbar. I notice the same thing happens with new message windows when I click an address in IE as well. I'm running XP Pro SP3 and IE8
    Thanks in advance!

  2. #2
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Florida
    Posts
    113
    Thanks
    24
    Thanked 0 Times in 0 Posts
    Never mind, I went in to powertoys and turned flash in taskbar on and off but to be honest, I'm not sure what I did, or that XP finally seated itself after a couple days of a system restore which it does when I perform the operation, doesn't work quite right at first but after a short while the minor issues resolve themselves. I just thought I would let the group know, thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •