Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    May 2010
    Location
    Chicago, IL
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Despite unticking the box in Skype advanced options named "use Skype to call to:links on the web" i still get those highlighted links on phone numbers that show up on the Web. Thanks for any help you can offer.

  2. #2
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    S.F. Bay Area, California, USA
    Posts
    735
    Thanks
    15
    Thanked 80 Times in 78 Posts
    Haskel,
    You also need to uninstall Skype Toolbar from the add/remove programs dialog.
    Bill Zigrang

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by Haskel Levi View Post
    Despite unticking the box in Skype advanced options named "use Skype to call to:links on the web" i still get those highlighted links on phone numbers that show up on the Web.
    Each browser has its own add-on manager. You might need to disable the Skype add-on. For more assistance on that, please indicate which browser(s) (e.g., Internet Explorer, Firefox, Chrome) have the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •