Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    Bozeman, MT
    Posts
    327
    Thanks
    2
    Thanked 3 Times in 3 Posts
    There's a known bug in XP that causes a few Sys Tray (Notification Tray) icons to show and have to be rehidden, or not show and have to be uncovered, every once in awhile. Since I've installed, or really reinstalled, the latest version of ATI's Catalyst Control Center for a new video board, the ATI icon shows with every computer start up. It's a small thing, but anyone run across this and figure out how to stop or limit it?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts
    Start the Advanced CCC, then select Options (in the upper right), then Preferences, make sure "Enable System Tray Menu" is not checked.

    Joe
    Joe

  3. #3
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    Bozeman, MT
    Posts
    327
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Thanks, but dosn't that beg the issue I posed?

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts
    Yes it does. However, at this point you aren't going to find a Microsoft fix for an issue that has been observed since XP was originally released.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •