Results 1 to 7 of 7
  1. #1
    Star Lounger
    Join Date
    Feb 2010
    Location
    Washington State, USA
    Posts
    97
    Thanks
    9
    Thanked 0 Times in 0 Posts
    64-bit Vista

    For weeks now I've been unable to access the Discussion groups at PC Magazine. I've subscribed to email notifications of posts I'm interested in reading, but the link they contain, such as <http://discuss.pcmag.com/forums/thread/1004429930.aspx>, always get me

    ===============================================
    Oops something went wrong!

    Either the site is offline or an unhandled error occurred. We apologize and have logged the error. Please try your request again or if you know who your site administrator is let them know too.
    =============================================

    This happens whether I use Firefox, IE, or Chrome. And even when I disable my Norton Internet Security firewall and other protection.

    No other site gives me this trouble. Other people have no problem accessing the Discussions. What could be the reason for my not being able to?

    Thanks

  2. #2
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    East Coast, USA
    Posts
    993
    Thanks
    8
    Thanked 43 Times in 43 Posts
    It works for me XP Pro SP3 with Firefox

    WMatch 4: Easy Folder, File Syncing

  3. #3
    Star Lounger
    Join Date
    Feb 2010
    Location
    Washington State, USA
    Posts
    97
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Here's what that error page looks like.

    Comcast is my ISP. Could Comcast have something against PC Magazine Discussions?

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    When you get this error page, what is the URL that is displayed in the address box?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    Star Lounger
    Join Date
    Feb 2010
    Location
    Washington State, USA
    Posts
    97
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by DaveA View Post
    When you get this error page, what is the URL that is displayed in the address box?
    <http://discuss.pcmag.com/error.htm?aspxerrorpath=/forums/ShowThread.aspx>

  6. #6
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Try this link http://discuss.pcmag.com/forums/default.aspx

    If it does not work, then delete ALL cookies that are linked to PCMAG,COM

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  7. #7
    Star Lounger
    Join Date
    Feb 2010
    Location
    Washington State, USA
    Posts
    97
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by DaveA View Post
    Try this link http://discuss.pcmag.com/forums/default.aspx

    If it does not work, then delete ALL cookies that are linked to PCMAG,COM
    Yes! That enabled me to access Discussions, but only after I then exceptioned out PCMag cookies from Firefox. But then I couldn't log in, because you have to accept cookies in order to. I got things straightened out by finally finding an address to write to. I was then passed on to Neil Wolking who solved the problem.

    Dick Moores

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •