Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Fairfield, CA USA
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I normally use either Firefox or Chrome for my browsing, but every time I click on a link in outlook,it starts up IE. How do I turn it off. When I go to Internet Options, the configure for IE is grayed out. I am administrator on this machine so can you help me? Thanks in advance

  2. #2
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    Go to Internet Options then click on the tab;Programs.Under the;Default web browser,untick the section Tell me if Internet Explorer is not the default web browser.
    Then for FF go to;Tools then click on Options then click on the Advanced tab.Make sure their is a check mark in the section;Always check to see if FF is the Default browser on start up.Then click on;Check Now.
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •